2

Seemingly at random, my computer locks up and doesn't Blue Screen. It has happened when I am playing a game, watching a video, when I first turn on my computer or when I have logged in. It is usually characterised by the LED next to the on/off button (the one which shows that the computer is processing stuff, sorry I don't know the real name of it) going off.

It is nothing to do with memory (I had memory troubles before and it was nothing like this) and it happens so sporadically - sometimes a week can go by without a hitch - that I don't know what good taking it a part and putting it back together will do. The only constants are this: Something bad usually happens when I start up my computer or playing a game/watching a video.

I don't know what information you need to help me, so here is my DxDiag if you need anything else, then please don't hesitate to ask!

Oh I should mention that I built this computer myself.

UPDATE:

I looked at my event viewer and these two errors consistently pop up:

  • The Intel(R) HD Graphics Control Panel Service service terminated with the following error: %%-2147467259
  • and a more windows based one: %%-1073473535!

I also ran Bluescreenview and this came up:

enter image description here

UPDATE 2:

Ran memtest86+ for 10 passes and it found no faults.

As always, any help is greatly appreciated.

  • check all steps from this KB article (scenario 3): support.microsoft.com/kb/2028504/en-us – magicandre1981 Dec 17 '14 at 16:47
  • Hmm looking through the steps: I don't overclock, the memtest I did said my memory was fine, the voltage seemed ok as the CPU and GPU were getting the correct amount of wattage each and I am honestly not 100% what counts as overheating. The processor was running at roughly 35-40 degrees, as was my system as a whole. – Joe Fevs Dec 17 '14 at 17:25
  • By the way: Your DxDiag information indicate you're using an AMD Radeon R9 290 video card—good stuff! – bwDraco Dec 17 '14 at 20:37
  • Many thanks! It is a great card, I am glad I did my research when I built my computer. – Joe Fevs Dec 17 '14 at 20:45
  • Can you provide an image of the stack trace of the BSOD as given in the main BlueScrenView window? It would help us track down the exact cause of the problem. – bwDraco Dec 17 '14 at 21:00
3

Your processor might be faulty

  • You reported that Intel HD Graphics Control Panel Service crashed—a problem which could be caused by the processor graphics. edit: the error code is 0x80004005 which means "Access is denied"—not sure why this is happening
  • Your processor was operating well within temperature limits, so thermal problems are ruled out.
  • Your power supply appears to be working normally.
  • Your STOP error code is 0x1a MEMORY_MANAGEMENT, which indicates system memory corruption (see 1, 2). If your memory is OK, this could be a defect in your processor's integrated memory controller.

Your DxDiag information indicate this is a mostly new build: AMD Radeon R9 290 graphics and Intel Core i5-4590 processor (Haswell Refresh) on a Gigabyte motherboard with Intel H97 chipset. This makes it more likely that the problem is caused by a hardware defect.

| improve this answer | |
  • Many thanks for your help, Dragonlord! I have asked a few other tech support forums and they have eventually came to pretty much the exact same solution. I am more than annoyed that it might be a hardware issue. I will get on with finding the stack trace asap. – Joe Fevs Dec 17 '14 at 21:14
0

The STOP Code 0x1a MEMORY_MANAGEMENT with the parameter 1 41790 (A page table page has been corrupted) indicates faulty RAM:

The 41790 code is part of our an internal memory manager code but the bugcheck in my experience has almost always indicated hardware issues (RAM errors).

So, run a memory testing tool like memtest86+ to detect damaged RAM.

| improve this answer | |
  • The OP's already done that; see the comments to the question. I would suspect the processor IMC is at fault. – bwDraco Dec 18 '14 at 6:36
  • I ran Memtest86+ overnight. It did 10 passes and found no errors. Its looking more and more likely that I have to send back my processor, isn't it? – Joe Fevs Dec 18 '14 at 8:57
  • test each RAM module alone. – magicandre1981 Dec 18 '14 at 17:11
  • Done this, nothing wrong with the ram! At least, as far as I can tell. – Joe Fevs Dec 19 '14 at 21:10
  • in this case DragonLord may be right with his idea of a broken memory controller inside the CPU. – magicandre1981 Dec 20 '14 at 16:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.