1

How can I block all connections to port 80 from all IP's other than localhost via windows firewall ? I am using windows 2012 R2 and want to allow only connections from localhost on this port.

My localhost translates to ::1 and when I add ::1 in a scope section the following error appears: "An unspecified, multicast, broadcast or loopback IPv6 address was specified."

1

1 Answer 1

2

For someone who get stuck as me, the solution (found after 2 hours :-() is:

1) To apply all available service packs to server and especially to IE. Do not use freshly installed server. (This was the reason why Internet Explorer did not show page even when the firewall settings was OK).

2) Use 127.0.0.1 as a remote address in scope.

2
  • 2
    so it was an IE issue and not a firewall issue?
    – Cerveser
    Dec 17, 2014 at 14:32
  • IE issue mostly, i spend 2 hours of determining why connection is blocked even when the firewall seems to be OK. Dec 19, 2014 at 9:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .