6

Edit: My previous questions was wrongly written so I'm going to explain myself better.

I've been trying to install Intel's HAXM in my PC(Dell Optiplex 3020, Intel Core i5 4050). I haven't been able to because the installer prompts me a message saying that VT-x is not enabled but system requirements are met.

I've tried to set virtualization on in the Bios(Dell Bios A005). The option is there and is supposedly already enabled, but after restart and another run of HAXM installer it still gives me the same message.

Am I missing something here?

  • F2 or F10 will usually get you into the bios on a Dell system. However, VT-x is a technology of the CPU, not the computer model. If your CPU doesn't support it, then you wont be able to turn it on. – вʀaᴎᴅᴏƞ вєнᴎєƞ Dec 18 '14 at 4:59
  • My CPU does support it, at least that's what a tool called Speccy said. Also it's a Core i5, I believe it's standard issue – PlaceUserNameHere Dec 18 '14 at 6:07
5

Turns out Dell Bios is very limited regarding options to limit mistakes and you actually have to download an application called CCTK to enable most advanced settings.

I know my question was a bit rushed. And that's why it got downvoted. But if anyone has the same problem and by chance come to here. I hope this helps

| improve this answer | |
  • I do have the same problem, on a different system. Inspiron 5458 with a i3-4005U CPU, virtualization enabled in the BIOS, but VirtualBox reports that VT-x is not available. It seems that CCTK is now called Dell Command | Configure, but it only has 2 options related to virtualization, both already enabled: virtualization and vtfordirectio. Any ideas? – lpacheco May 6 '16 at 19:13
  • @lpacheco Is Hyper-V turned off? – mbwasi Jan 11 '17 at 21:09
  • @mbwasi it wasn't. I solved this already, thanks! – lpacheco Jan 11 '17 at 21:11
0

I've been trying to get a script of how to get into the BIOS section of my Dell Optiplex 990. But there is another way I know of that doesn't work for me. It involves turning off Windows Features. I haven't tried the powershell yet and that should actually work. https://www.poweronplatforms.com/enable-disable-hyper-v-windows-10-8/

| improve this answer | |
  • Welcome to Super User. Can you clarify your answer a little? You say there is another way that doesn't work for you, which seems to reference something in a link. Are you suggesting to try this unnamed method or not to try it? Then you recommend powershell because it "should" work, but you haven't tested it. And all of the meat of the solution is in a link, which could disappear leaving no solution in your answer. Can you make the answer self-contained and more definitive (keep the link for attribution)? Thanks. – fixer1234 Oct 24 '18 at 20:48
  • There was a way found online that worked about a year ago. Where you go into the Windows feature menu and disable it there. That no longer works. If you have Windows 10 version 1803 or higher you will not be able to use the Feature menu to disable it. XDA Developers had diabled it through the BIOS. I brought it up to the tech guy at MSN and he, like many other at MSN would never give me a tutorial on navigating the BIOS to do so. But he did provide me with the link I have posted here. It was mentioned by this Tech guy at MSN that using the Powershell (run as Admin), will also disable Hyper-V. – CASPER YOUNG Oct 26 '18 at 5:31
  • So, as I have found out personally. Using the Features settings, or Command Prompt (elevated) fails to disable Hyper-V. This post was written 2 years ago and most people didn't have the Windows Creation Tools yet which are the updates to versions 1803 and 1809, 64-Bit. – CASPER YOUNG Oct 26 '18 at 5:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.