0

I got here a Compaq cq50. That shows black immediately after the compaq splash screen. Is this some kind if motherboard problem ?? Cause I've tried unsuccessfully to flash the bios.

3
  • Does the system turn off? Can you get into the BIOS itself by pressing the correct keys while the splash screen is showing? Commented Dec 22, 2014 at 19:55
  • Has it worked before? Has anything been changed lately, either in hardware or software? Has the machine been moved to a new location?
    – gronostaj
    Commented Dec 23, 2014 at 12:56
  • It was a bios problem. I already took it down for repair. Since I was unable to flash the bios myself
    – user400491
    Commented Dec 23, 2014 at 15:59

1 Answer 1

1

Did you try to boot into BIOS by pressing F10? If that works, the problem is most likely somewhere else.

It might be an OS problem, try removing HDD and see if the laptop boots the same way. If it does, then it might be an BIOS-problem. You can also try to boot using an live-cd, just to make sure that the problem is not related to the OS.

3
  • It freezes when f10 is pressed.
    – user400491
    Commented Dec 19, 2014 at 21:42
  • Okay, so it's most definitely an BIOS problem. There is still some hope. As far as I can tell, this is similar problem: forum.notebookreview.com/… So adding the BIOS files to usb-stick and booting with Win+B should initiate the BIOS reflashing
    – Zokol
    Commented Dec 19, 2014 at 22:19
  • Thanks zokol for the prompt reply. Will try the solution. And post result.
    – user400491
    Commented Dec 19, 2014 at 22:42

Not the answer you're looking for? Browse other questions tagged .