2

I'm trying to get two monitors set up. One is plugged into my graphics card using an hdmi cord, the other is plugged into my motherboard using another hdmi cord.

Graphics card: NVIDIA GeForce GTX 770

Motherboard: ASUS Maximus VI Gene

Monitors: Del S2740L

OS: Windows 8.1

Only the monitor plugged into the graphics card is working. Windows cant detect the monitor plugged into the motherboard.

Is there anyway I can get this to work?

  • 1
    You most likely have "Internal Graphics" set to Auto in the bios, which means it will disable itself when it detects another graphics card. If you set it to Enabled, it should remain enabled when you have the other card installed. – Paul Dec 26 '14 at 5:50
  • Possible dupe of superuser.com/questions/523928/… - could you go into bios, turn on iGPu multi monitor and see if it works? – Journeyman Geek Dec 26 '14 at 6:11
  • @Journeyman Geek, can you post your answer below and I'll accept it as the right answer. – David Dec 26 '14 at 19:29
1

Apparently the iGPU Multi-Monitor setting under advanced/system agent configuration/graphics configuration needs to be turned on. This is labelled for being for virtu but is necessary for the integrated GPU to be detectable by windows, even if you arn't running virtu.

Obviously the location of this may vary with different motherboard brands and the name of the setting may be different.

My guess is since lucid logix uses both GPUs, it tells the motherboard to simply run both - independent of whether you're running more than one monitor (with lucid outputting what you're rendering on the dedicated GPU to the integrated GPU), or using a multi-monitor set up taking advantage of both the IGPU and Dedicated GPU as independant outputs without lucid.

This might changed with later boards - but it was made possible by on die GPUs not using up PCIe lanes, and newer version of windows playing nice with more than one video card driver at a time.

0

In my experience, if your BIOS is set to use PCI devices for the display, it will ignore the onboard. And if you set it to onboard, it will ignore the video card.

  • 2
    This is false. I'm got it working. See Paul and JournemanGeek's comments on the question. – David Dec 26 '14 at 19:29
-3

It's not possible to use the output from the motherboard and gpu at the same time. You GPU should have more than one output header so use them. You might have to buy a converter to do this, but that's the only solution.

I hope this helped :D

  • 5
    This is false. I'm got it working. See Paul and JournemanGeek's comments on the question. – David Dec 26 '14 at 19:28
  • I was going to answer 'just plug in one cable to the onboard port and one to a port on the dedicated card. It should just work' (and I am typing it from such a configuration.) It very much can work. – Hennes Mar 6 '16 at 17:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.