0

Whenever the microphone is used by some application, the speaker volume drops about 50%. Even if I open the sound device settings, the volume drops because the microphone will be activated.

I already tried to solve this by:
Windows 7 lowers applications' volume automatically : Sound --> Communications --> Do Nothing
Sound --> Recording --> Microphone properties --> Disable "Allow applications to take exclusive control of this device"
... but it didn't help in any way.

When I disable the microphone, the volume instantly goes back to normal and I do not have the problem anymore. Also, I am not using Skype. (found some related problems regarding that Microsoft crap)
The Sound Mixer volume settings do not change for any program when the problem occurs. Only the resulting volumes are halfed and the difference can be observed in the mixer (the green jumps indicating current volume output).

I am using Windows 8.1 and internal Microphone using Acer drivers. Microphone properties say that is uses some Realtek controller.

Please help to fix another Microsoft "feature". Just comment if you have any clue what the problem could be and I will take a look at it. Thanks.

  • By "some application" do you mean a specific one or any? – Eric F Dec 30 '14 at 18:57
  • Any. As example I named the sound settings. Another one is when I ask Chrome to listen to "Ok Google" on any Google tab, the speaker volume changes instantly when I switch to a Google tab and goes back to normal when switching to any other one. – Thomas Dec 30 '14 at 19:02
2

The problem appears to be with the Realtek audio driver's Dolby Digital Plus component, which is enabled by default. This thing seems to boost audio volume (and I guess is used for other things such as surround) when it is turned on, but appears to have a bug that turns it off whenever any application starts using the microphone (in non exclusive mode) and turns back on when the microphone is released by all applications. I'm not sure the exact condition for this issue (my first search seems to only reveal issues for Acer and Lenovo laptops and it may be related to hardware configuration), but this means that you will notices a difference in volume between when the microphone is in use and when it is not.

This discussion seems to summarize the issue http://community.acer.com/t5/2014-Archives/Dolby-Home-Theatre-v4-keeps-turning-off-by-itself/m-p/101213#U101213

You can turn it back on once an application using the microphone starts and everything seems to work fine. As long as the microphone is constantly in use by any application it seems to remain on. But close all applications then start another one that uses the microphone, and it will turn itself off again.

I can't seem to find any solution to this besides constantly checking and keeping it on. But do you need this feature? You can simply manually turn off Dolby Digital Plus resulting in permanently lowered, but stable volume. Then you can adjust your system volume to your liking knowing it will not change.

I hope this will be helpful information. It still seems to be a relevant bug 1 years later...

0

Bring up the Sound window by clicking on your speaker in the task tray on the right hand side. Click on the system sounds icon in the Volume Mixer window. Once the Sound window is open, click on the Communications tab across the top, if you don't want the sound to drop select the last option, "Do Nothing" and hit apply, this should take care of your sound issues.

The reason this does this is due to the default setting Microsoft has for "Communication Devices" and reduces the volume of other sounds by 80%.

  • 1
    As I already stated in my question, I have already tried that setting. "Windows 7 lowers applications' volume automatically : Sound --> Communications --> Do Nothing" – Thomas Dec 30 '14 at 19:26
  • Have you checked the speakers and disable all enhancements to see if that fixes your issue? Sorry about the first posting, clearly I tunnel visioned that answer :/ – Optichip Dec 30 '14 at 19:31
  • Tried that, didn't help :/ No problem ^^ – Thomas Dec 30 '14 at 20:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.