0

I have Dell Precision 380 and want to add an IDE Hard drive to it. The IDE drive is Seagate and Jumper settings are

enter image description here

I unplugged the IDE cable from the CD drive and tried that way but it won't start with the IDE drive in there. I don't know how to select for the jumper. Some one please suggest me some solution

1

Try removing the jumper and seeing if that works - most CDROM drives are configured either on their own cable or as a slave - in either case removing the jumper altogether should work.

Note that once you have set this up, you should go into the BIOS and (a) Check the drive is detected and (b) reset the boot order if required.

  • Also, you can play with the jumper settings - worst case things won't work - it should not damage any hardware. (If no jumper does not work for you, the next option should be the jumper in the second position - ie Cable Select). Also note at PATA drive cables for CDRoms are often different - lower throughput then the equivalent hard drive cable - you may want to see if you can dig up a hard drive cable for it. – davidgo Jan 1 '15 at 9:04
0

Dell PC's have always preferred Cable Select setting for all drives.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.