24

I wanted to try setting up my ActionTec P5001a DSL modem/router in bridged mode with a Linksys E2500 router for improved NAT performance. Switching the modem to bridged mode and the router to PPPoE worked perfectly, but now I seem to have no way to access the modem GUI if I want to do things like turn off its wireless antenna. (I was also thinking about disabling its NAT and DHCP functions, although are those are even relevant when it's in bridged mode?)

I've tried accessing it through the original IP address it used (192.168.0.1) both through the router and directly plugged into one of the modems Ethernet ports, but it seems to be no longer accessible through an IP address.

Is there a workaround for restoring the modem's default settings or another method to access the GUI besides through a browser using an IP address?

Thanks for any suggestions!

  • Check to see if Linksys E2500 has a repeater option(not bridge) if so setup Linksys E2500 on the same subnet as ActionTec Pk5001a. After you have done this you should be able to access ActionTec Pk5001a GUI via IP in your web browser. I would usually setup gateway as 192.168.0.1 and repeater as 192.168.0.2 – Tim Jonas Jan 2 '15 at 7:51
  • Did you mean ActionTec Pk5001a instead of ActionTec P5001a? – Tim Jonas Jan 2 '15 at 7:51
  • Have you tried using its wifi? I mean a phone connecting to the wifi and use that IP address on the phone. – TechLife Jan 2 '15 at 8:00
  • 1
    I stumbled across this while looking for the same answer for an Arris TF2472G/NA modem/router. When in bridged mode, I could not connect to the web interface at 192.168.0.1. Turns out in bridged mode it is available at 192.168.100.1:8080. – ithos67 Jan 12 '17 at 5:32
  • 1
    Thanks ithos67. This worked for me. – john gleason Mar 2 '18 at 13:23

12 Answers 12

0

How do I access my modem's GUI when it's in bridged mode?

The few i've used, when in bridge mode, have no web interface or IP. (maybe yours does)

With those, you have to reset it(holding the reset pin) to get to the web interface and that takes it out of bridge mode. With yours, there may be other ways, but You can reset it too like that and get out of bridge mode and to a web interface.

no way to access the modem GUI if I want to do things like turn off its wireless antenna. (I was also thinking about disabling its NAT and DHCP functions, although are those are even relevant when it's in bridged mode?

With ones i've used, NAT and DHCP definitely aren't done when it's in bridge mode, I can't comment on others. I'd be surprised if it did wireless but you can check just to make 100% sure.. If you know the SSID (which you'd need to know to know how to connect to your own router when it's in regular mode), then look for that SSID to see if it's broadcasting. I'm sure you'll find that's off too, in any of these devices when in bridge mode. I suppose you could also prove that it's not doing NAT, with the tracert command tracert www.google.com and look for private IP addresses like 192.168 or 10.0 and you should only see one of them, if double NAT I suppose you'd see two.

Note

I have edited my answer, my previous answer said "When it's in bridge mode it has no web interface, no IP." I removed that since it's false for DDWRT and possibly false for some makes/models. The other answer says no , however that's not true either. I know this to be the case(the web interface turning off when in bridging mode), with some router/modem/switches, specifically with at least some, belkin ones e.g. http://forums.whirlpool.net.au/archive/869904 as mentioned here "if the belkin is correctly set to bridge mode you can not enter its gui web interface , as it is just a modem". It is true of DDWRT that you can still access the web interface.. Though quite likely that his particular make/model can, as the other answer claims to have used similar models to the OP, and says you can, i.e. you can with his. Though the other answer then talks about DDWRT which the OP may not be running. And the other answer doesn't specify what is going on with the OP's device if he has no access to his web interface.

  • Thanks for all the helpful comments! Yes, it is the Pk5001a, sorry for the typo. The router does not appear to have a repeater mode so I wasn't able to try that. Strangely enough, the modem still transmits its wireless SSID even though it's useless. It doesn't an another layer of NAT, which I figured, since using the Linksys router has much better NAT performance than the ActionTec did. (I suspect that's Century Link's fault.) So I'll just have to reset it to turn the annoying wireless antenna off and put it back in bridge mode, which is simple enough. – Dustin Jan 5 '15 at 21:24
  • If Bridge Mode is the same as my Belkin F7D4302 router's "Use as access point" function, this isn't true. When I set it to "use as access point", I assigned it an IP address on that screen. It still shows the local SSIDs I gave it, but when connected to it, all local GUI system settings show me as connected to the main 2Wire router to which it is wired via ethernet, as if it isn't there. But in Terminal, "netstat -r" still shows the IP address I set for it as active on en0, and entering that IP address in my browser still brings me to the Belkin's web configuration screens with full access. – John Smith Jun 15 '17 at 9:13
  • For me I can only put the port1 in bridge mode, have the other ports in route mode and access the UI through the other ports. Given I assigned an IP to the LAN. – Mike Gleason jr Couturier Nov 2 '18 at 15:53
  • @MikeGleasonjrCouturier worth including a model number. – barlop Nov 2 '18 at 21:12
  • @MichaelKupietz not the same function.. the one I used the function was called bridge mode and as a side note, it was probably a wired router(so nothing to do with wireless access point), and the one they mention at the whirlpool link I gave was a wired router too. (Though granted a wireless access point is perhaps rather like a network switch gone wireless, and a network switch is (putting aside some weird distinctions that some eg cisco make), a network bridge.. – barlop Nov 2 '18 at 21:15
31

I am appalled at the misinformation in the accepted answer. While I have no experience with the ActionTec P5001a, I do have experience with half a dozen similar devices, and they all work the same way when in bridged mode.

When it's in bridge mode it has no web interface, no IP.

Wrong. It has the same default IP address (192.168.0.1) and the same web interface is waiting to be used. However, there is no route to the network, so you cannot reach 192.168.0.1 unless you tell your router to route to it.

I have installed DD-WRT on my Linksys E4200 router. It is available for the E2500 as well. Make sure that the E2500 network is anything but 192.168.0.1, then point your web browser to the router's management UI.

  • Click on Administration
  • In the Command entry field, enter

    ifconfig `nvram get wan_ifname`:0 192.168.0.2 netmask 255.255.255.0
  • Click "Save Startup"

  • In the Command entry field, enter

    iptables -t nat -I POSTROUTING -o `nvram get wan_ifname` -d 192.168.0.0/24 -j MASQUERADE
  • Click "Save Firewall"
  • Reboot the router

You have just given the router the IP address 192.168.0.2 which is on the same network as the bridged modem and instructed it to route packets to that network. From any device on your network you can now log into the bridged modem's UI with

http://192.168.0.1/
  • This worked great, may not be available to people not running DD-WRT but it works great if you are running DD-WRT on your router. – hwatkins Feb 13 '16 at 12:24
  • 1
    Worth adding to this answer that should be the one accepted, that the iptables command could be edited with -d 192.168.0.0/24 -j so that only those IPs traffic are rerouted, it would be iptables -t nat -I POSTROUTING -o `nvram get wan_ifname` -d 192.168.0.0/24 -j MASQUERADE. Otherwise you lose other internet traffic. – Mescalito Mar 18 '16 at 15:15
  • While this would be really nice to have, I simply cannot it to work with my setup. My bridge device has an IP of 192.168.2.1; I tried adjusting the instructions above and I was able to access my router (192.168.1.1) and the bridge (192.168.2.1), but my internet connection stopped working until I removed those commands. Any advice as to what I'm doing wrong? – Hefewe1zen May 17 '16 at 11:18
  • I've updated my answer based on your claim of ones you've used, or at least one with ddwrt, has an ip. I guess that is possible since you can have a managed switch, so why not a managed bridge. – barlop May 29 '16 at 16:30
  • @Hefewe1zen: You might try incrementing the :0 part after the interface name. The idea is to add an additional IP address to the WAN interface, not replace the one it has (and uses for internet connectivity) – Ben Voigt May 29 '16 at 16:45
5

I ran into this issue when switching the internet connection on my Linksys WRT1900ACS from DSL to a mobile hotspot. I'm bridging through the 5 Ghz radio and serving clients through the 2.4 Ghz side. The Linksys has much better WiFi coverage than the hotspot and also supports 4 wired GB devices. I can still connect WiFi directly to the hotspot from devices in reasonable proximity.

Anyway, the broadcast IP suggestion is great, except on a Windows platform. The alternate to this is "arp -a". This will list all the Mac addresses with the corresponding IP that are visible to your computer. Browse to each IP in turn and you will find the administrative address of your router.

  • Thanks. The arp -a command even had the network name of my router, so that was an excellent way to pinpoint it immediately! – Neil Monroe Apr 14 at 21:51
4

In case of Arris routers (such as the DG1670) when in bridged mode the UI is available at:

http://192.168.100.1:8080/

2

Managed to find my GUI in new address: http://192.168.100.1 (original was 192.168.0.1 before bridged mode) logged in and turned it back to router mode and after waiting it to reset Clicked network Internet access logo on desktop and there troubleshoot problems.

this video helped me: https://www.youtube.com/watch?v=C-0VhTXxHS8

1

TL;DR: try pinging the broadcast address

I might add my two cents here ... My Gargoyle router (a version of DD-WRT) was set up in bridge mode for the network 192.168.100.0 and I could not get access to its interface on ip 192.168.1.10, even when setting my own ip to the same subnet and netmask. What I discovered was that the bridge got an IP on the network it connected to. The way I discovered what it was by pinging on the broadcast address for the main network: ping 192.168.100.255. I noticed an unknown address, and after some checking I saw it had the same MAC address. I could then connect to 192.168.100.176, the new found address, change the settings from Bridge to AP and be on my way again.

1

I had this problem while having my router (TP Link Archer C50 AC 1200) working as a repeater by bridging my ISP's modem network (conveniently called Bad Motherf***er) via WiFi (both had the same SSID). Here's the fix:

  1. Login to your ISP's modem by using the default gateway IP (in my case 192.168.1.1).

  2. Change the name of your ISP's modem network to something other than the original name (mine became Bad Motherf***er Root).

  3. Since the router cannot find the network with the original SSID (i.e Bad Motherf***er) to repeat the signal, it automatically goes back to DHCP Mode, thus enabling it to be accessed by any device connected to the network that it was previously broadcasting using the router's gateway (which was 192.168.0.1).

1

TL;DR: Open routerlogin.net in a browser that's on the local network.

I was using the following routers:

  • Asus RT-AC68P (in the kitchen, connected to the internet)
  • Netgear WNDR4500v2 (in the office, creating a "office LAN" for devices connected to it)

Originally, http://192.168.0.1/ opened the administration page for the office router, but when I enabled bridge mode, connecting the office LAN to the internet via the kitchen router, going to http://192.168.0.1/ instead directed me to the admin page for the kitchen router.

I don't know what method they are using to find the correct local IP address for the office router, but the website http://www.routerlogin.net (which in my case points to 192.168.1.76) found the correct one.

So it seems when a router is set to bridge mode, you can still find it on the local network, but under a different IP address. In my case, it was 192.168.1.76, but if the above DNS record doesn't work for you, you can try one of these other methods to try to find out what IP address it's listed at:

As recommended by kcrw79, it might show up when running the following command (it didn't for me):

arp -a

Or some of my personal Bash magic that will search all computers in the 192.168.1.* block and see which ones are running working HTTP servers (this command will take ~8 minutes and 30 seconds to run completely, you can reduce this time at the risk of missing a server by reducing the --connect-timeout value):

for ip in 192.168.1.{1..255}; do curl --silent --connect-timeout 2 -I "http://$ip/" && echo "http://$ip/" && echo '--------------'; done
  • 1
    I like the idea of searching for it, your last line with for and curl. – barlop Nov 2 '18 at 21:24
0

That's so rubbish, at least in my case. I use Tp-link routers in WDS bridge. Of course, with DHCP off on the TP-link working as a repeater - it conflicts too frequently if you let default DHCP; I could have tried to set manually a different subnet mask or a different IP range than the root router but in my case I did not need such a tweak, I just disabled the second DHCP, remaining only with the root DHCP to provide IPs to my devices.

Now in order to access the settings dashboard/web interface of the repeater, I just unscrewed the antennas. And then using the 192.168.0.1. Did not work with the tplinklogin.net, as (I suppose, please correct me) it's own DNS was disabled together the DHCP. Oh, AND I set the LAN IP on my PC manually to 192.168.0.199 just to be sure it's unique. Actually this is the "wonder ingredient"...

With the "repeater" connected via wifi to the "root", 192.168.0.1 accessed the root's interface, without the antennas (or if you can, just unplug the root from the main or reboot it and you have it down for about 2 minutes) I got into the repeater's web interface and decreased the power as I intended, WITHOUT the need to reset and reconfigure it.

So simple.

Of course, remember to put back your PC on auto DHCP!

And to respond to another issue around here, I use only wifi to connect both the "root" and the "repeater" to the "main" router in the building and to all my devices. I do this chain of routers for two reasons: - thick walls and - I do not have access to configure the "main" router of the ISP.

0

I have an ISP modem (a cheap Tenda modem with customized ISP fw) on Bridge Mode and a Asus AC3200 doing PPPOE and NAT. ISP Modem is 192.168.10.1 (Wifi Off, Bridged, no PPPOE) AC3200 is 192.168.1.1 ( Directly doing PPPOE and NAT)

my modem was not accessible by any clients connected to AC3200 as the modem was in bridge mode and it turns off NAT and wifi in bridge mode. But i found a way to do it

  1. Created another ATM in ISP modem with random entries and Turned ON NAT on that ATM by creating a random user name and password for the ppoe connection on that ATM ( which obviously doesnt connect to ISP and Display AUTHENTICATION Failure)
  2. Now when i open Router Management on AC3200 it shows 2 WAN IPs, one from PPPOE directly from ISP and second from my bridged modem on fake ATM's DHCP as 192.168.10.2

so problem solved as the router passes all internet / normal traffic from clients to ISP's Public IP and only directs the 192.168.10.1 traffic to Bridged modem which runs a 2nd fake ATM with DHCP.

0

In my personal experience, I found out by chance yesterday while resetting my TP-Link C20 router. After resetting was completed, it took me back to a different IP. TP-Link is at IP 198.168.0.1 and it took me to 192.168.1.1 which showed me the web GUI for my ZTE-f660 bridged router/modem. However, while trying to access again via wi-fi, it was not possible. I retried via network cable (not even connected directly to the router but to a powerline receiver) and I was again able to access to that web GUI. Of course this is valid for this type of router, I couldn't claim this is an undeniable rule for any router brand out there.

-1

The problem is that in bridged mode — the IP address is determined by the router which is providing the DHCP service, but the IP address obtained is unknown.

Since my router (Linksys EA9500) has the MAC address stamped on the bottom — it made it possible to view the DHCP lease table on our firewall/router which was supplying the DHCP leases — and find the MAC address of the bridged WIFI unit — this corresponded to an IP address (in my case: 10.0.0.130) — and when I used this IP — the web interface for the bridged WIFI router came right up.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.