0

I can't change chat font in Skype after downgrade from v. 6.22 to 6.20 on my Windows 7 x64. I get the following message:

All of your fonts are hidden.

To show fonts in this program, open Fonts in Control Panel and click Font settings.

Skype was recently upgraded on my computer and I decided to roll it back because of that new terrible mobile-looking interface. So, I've uninstalled Skype and reinstalled it using prevoiusly saved v. 6.20 full installation package. I also disabled automatic skype update by turning it off in Settings/Automatic updates and uninstalling "Skype Update" service.

Then, I've found that font in chat changed to Skype's original Tahoma 8 pt. It is too small for me and I need it to be larget a bit. So, I went to Settings/IM & SMS/IM appearance and pressed Change font button. But I've got the message above.

Checking Fonts folder Control Panel didn't help. All fonts were visible. Even though, hiding and restoring them (combined with Skype restarting and reinstallation) didn't help.

I've searched the Internet carefully and found no pages describing same issue with Skype. However, I've found a topic about Total Commander saying that this problem is related to directory redirection in Windows 7. They've fixed this by setting x64DisableRedirection key to 0, enabling redirection by this.

Maybe there is the same problem with my Skype? How could I check if redirection works correctly? Maybe someone had the same problem and fixed it in other way?

  • 1
    Do you even have Total Commander installed? – Ramhound Jan 2 '15 at 12:07
  • No, I don't. I use Far Manager as well. Though, I believe, the problem is in Windows rather than in Skype/TC. – Inquisitor Jan 2 '15 at 13:18
  • Verify your installation isn't corrupt by running the SFC tool. – Ramhound Jan 2 '15 at 13:30
  • OK, so, I ran sfc /scannow and it said that there are some problems that need restart to be fixed. Though, that had no effect on Skype after restart. – Inquisitor Jan 3 '15 at 9:44
  • Need apecfics of what problems were fixed – Ramhound Jan 4 '15 at 20:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.