0

I have Windows 8.1 which is booted for sure in UEFI mode because of some reasons

  1. I'm booting with UEFI Gop and my inital windows resolutions is Full HD.

  2. This image:

enter image description here

  1. My BCD configuration:

enter image description here

Nevertheless when I boot into Advanced Boot - there is no option to enter UEFI settings. How can I fix this?

Note:

My MB is B75M-GL with latest BIOS and UEFI support. Secure-Boot is enabled and 'Ultra Fast' boot too (which boots my GPU at GOP mode).

  • Cant you access the UEFI menu by pressing f2 during POST? – TheKB Jan 3 '15 at 20:58
  • Try hitting Esc before Windows start (you probably have only 1-2 second window so type fast). On some BIOSes that gives you menu with available options. – Josip Medved Jan 3 '15 at 21:16
  • I don't want to do this - I want to have this Windows option. Otherwise I should click the button like a robot. My question is how to fix this. – Nemo759 Jan 3 '15 at 21:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.