0

the title of this question seems odd but it's actually a complicated thing. I use my mac with VMware Fusion 7 on the office to be able to run windows 7.

I always run the vmware fusion in Unity mode to keep it simpeler to work. But since each time I launch a windows app my Mac keeps prompting the following:

enter image description here

This popup is nothing new it's a normal reaction when a new app has been installed etc. When I click the app works perfectly.

But it keeps me prompting this enjoying question every time I launch an app even one I already launched before.

Does someone had these issues before or has some sort of solution for this annoying little hick up.

Thanks

0

A reset of the Launch Services database seems to solve the problem:

/System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/Support/lsregister -kill -r -all local,system,user
  • I already tried that but no luck. I'm going to try something different I'll let you know if it works – MrLightBulp Feb 5 '15 at 8:57
0

I found the solution. The original creation of my vmware file was done in vmware fusion 6 Pro.
about a few months ago I upgrade towards vwmare fusion pro 7.

While my apps and vmware tools are all upgraded succesfully my vmware version of that image was still on vmware version 10.

To activate the camera I always received warning i needed at least vmware version 11.

So I just recreated my vm from scratch under vmware fusion 7 Pro.
This last action solved all the vmware related problems i had up till now.

Cheers.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.