2

I need to connect to a Windows 8.1 Professional (A) version using MS Remote Desktop.

Accessing the machine using RDP on Windows 7 I can access the machine with no problems (B). Accessing the machine using RDP on a Windows 8.1 Home machine I get the following errors (C):

The logon attempt failed error while connecting Remote Desktop

On both machines (B / C / A), antivirus and firewalls are disabled.

It seems a problem related to (C).

Any idea how to solve it?

7
  • 1
    Can you ping A from C? Can you access A's shared folders/files from C?
    – Dave
    Jan 6, 2015 at 10:12
  • @Dave I can ping A from C.
    – GibboK
    Jan 6, 2015 at 10:27
  • And what about the shared folders? Are you RDP'ing via IP or computer name?
    – Dave
    Jan 6, 2015 at 10:28
  • I do not see the shared folders
    – GibboK
    Jan 6, 2015 at 10:28
  • have you enabled remote access on C? Jan 6, 2015 at 10:29

1 Answer 1

4

I was able to solve this issue adding the computer name before the user name using RDP on Win 8, when instead on Win 7 would works only with the username, example below. I hope it could help others.

On Windows 8.1

ip:
123.123.123
user:
MYPC\myuser
password:
mypasword

On Windows 7
ip:
123.123.123
user:
myuser
password:
mypasword
1
  • You genius, I wasted so much time, trying to play with firewalls and group policies etc. Simple PcName\Username worked like a charm Jan 18, 2016 at 18:32

Not the answer you're looking for? Browse other questions tagged or ask your own question.