2

Basically, sometimes when i right click an icon in the system tray and select any button, the button will stay there, a little bit transparent. It happened to various applications so i do not think it is application specific, but a Windows problem. It's a vague explanation, so let me show you:

image

So as you can see, even though i've already clicked the disable for 10 minutes button, it still stays there, and it's on top of every window, so really annoying. It's not fixed by clicking the 'Show desktop' button, and also not by locking and unlocking the workstation.

So all i can do is reboot my system, but that's not an option when i'm busy with something. This time it happened with Avast Antivirus, when i disabled it for 10 minutes, but it has also happened with uTorrent and other applications, but only from the system tray.

If anyone knows a quick fix without rebooting the system, please help me out, because this probably happens about twice a month, even with a clean Windows installation. I'm using Windows 7, if you need more information to help me, please ask. Thanks in advance!

2 Answers 2

0

I found some different answers to this problem when I googled.

  1. Go to Start -> Run -> and type tskill dwm. This command will reset the desktop window. manager.

  2. Right click on My computer, Properties, Advanced system settings, Advanced tab, under Performance - Settings, and uncheck the Fade out menu items after clicking.

    enter image description here

2
  • Thanks, it worked almost perfectly. The first time i tried tskill dwm it worked perfectly, but almost immediately after, i got a new frozen button, this time from something else (don't know from what application). tskill dwm worked again, but it somehow didn't start Windows Aero again. So i found out you can reset Windows Aero in Command Prompt (as an Administrator) with net stop uxsms and then net start uxsms.
    – PimBARF
    Jan 7, 2015 at 5:00
  • Also, i've unchecked 'Fade out menu items after clicking', so time will tell if that prevents this issue from happening again. I'll update if it happens again, otherwise i'll stay quiet and happy ;).
    – PimBARF
    Jan 7, 2015 at 5:03
0

Have you tried to close explorer.exe and start it again?

Open the "Task Manager" (Press "Ctrl + Shift + Esc") choose "Processes" in the list click on "explorer.exe" and "end process".

To start explorer.exe again open the "Task Manager" (Press "Ctrl + Shift + Esc"), choose "File" -> "New Task". In the command line write explorer.exe and press "Ok"

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.