3

I've just tried to enable File History on a Windows 8.1 machine but I get this message:

Error Message

I've:

  1. Rebooted
  2. Started the Windows service manually
  3. Set the Windows Service to automatic

None of those helped. Does anyone has a solution (reinstalling Windows would not be a viable option) to sort this or a good alternative? I want to use it to copy my files to my NAS.

Thanks

6

I faced this problem,because the Indexing Service (Windows Search service) was disabled. It solved for me.try to enable this service use the link http://www.groovypost.com/howto/disable-windows-8-search-indexing/

  • 2
    Great - couldn't find it anywhere on the InterWebs! – Gabriël Jan 10 '15 at 14:09
  • Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – Mokubai May 27 '15 at 18:19
  • This happened to me in Windows 10, after an SSD upgrade, and the SSD OS optimization turned off indexing. It would be nice if the error message stated that the indexing service needed to be turned on. – Bratch Feb 21 '16 at 0:43
  • I have the same issue and I use an SSD and it is highly recommended to turn off Indexing when using SSD. Any fix? I will not turn on Indexing permanently. – Robot Boy Jun 29 '17 at 8:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.