-1

I have tried many times to install Visual Studio Professional 2010 in my laptop many times but failed.

I got a ISO image from dreamspark and unzip using 7-zip then from the download folder I clicked the setup.exe . It will start download but always pop up an error message :

DDSet_Error: Internal error:1009.

( screenshot link : https://onedrive.live.com/redir?resid=5C33F7D4E7D75338%21845 )

As per requested by Ramhound: here are the error logs link below

vslogs.cab:

https://onedrive.live.com/redir?resid=5C33F7D4E7D75338%21848

Anybody who could find the problem pls let me know thanks

  • 1
    Post the more detailed information from the log file that will help determine what is causing this specific error. – Ramhound Jan 12 '15 at 17:09
  • Please don't corss-post between SE sites (stackoverflow.com/questions/27906662/…) pick one and post it there. If you'd like it moved, flag a mod and request it be migrated. – Ƭᴇcʜιᴇ007 Jan 12 '15 at 17:23
  • @Ƭᴇcʜιᴇ007 It's more suitable here though. Maybe it should be removed from SO – John Demetriou Jan 12 '15 at 17:25
  • Does your ISO have VS2010's Service Pack 1 or higher included with it? – Ƭᴇcʜιᴇ007 Jan 12 '15 at 17:27
0

Since you are using Windows 8, try mounting the image instead of unzipping it. Windows 8 has a built in mount function (if you cannot find it try open with windows explorer). That's how I installed it. Sometimes when unzipping ISO images something goes wrong with the files.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.