10

If I use the following link:

http://web.utk.edu/~dhouston/excel/exam1.pdf

to copy the table and paste it into excel, it will only paste the values into one long column in Column A (and each row has a value).

So Column A, Row 1 is Year, Column A Row 2 is All Families, etc. I used to be able to paste the text and it would stay in the table format (even if they weren't split into cells).

How do I solve this issue?

5

Save the PDF to your computer and open it in Adobe Reader. Hold the Alt key while selecting it (this allows you to use marquee/table select), then copy and paste it into Excel.

  • Oh thanks! That worked! Apparently if I open it using Chrome or FoxitReader or Adobe it works fine. If the pdf is open in firefox for some reason it won't copy and paste it properly. Thank you! – Lowzenza Jan 14 '15 at 22:09
7

I was able to get this to work in Excel 2010.

  1. Paste your data into the first column.
  2. Select the data that was pasted into column A.
  3. Click on Data -> Text to Columns in the toolbar.
  4. Select delimited, click next.
  5. Check Space box under delimiters, click next.
  6. Customize column data types if needed. Click finish.

Hope this helps.

1

I'm not sure if this is still an open issue, but I had the same problem when attempting to copy the contents from an HTML table into excel. I would drag my mouse to highlight the content from the HTML table and copy the selected contents to my clipboard. Then I would open Excel, click into one of the cells and paste my clipboard content which would paste it into one long cell instead of formatting it into the column/row format as it appeared in the HTML table.

What I found to be my problem was that my dragging my mouse to highlight the table content was actually selecting part of the table border in the last cell I was highlighting. So when I was careful to highlight and copy just the cell-content (tip: stop highlighting one character short in the last cell) it would paste into Excel with the column/row formatting I was expecting.

Hope this helps!

0

Try looking at the delimiter on the "text to columns" function. I had this pasting problem recently and my delimiter was a "comma". I changed it to "tab," and tried to paste again. Voila - the data was all in columns

protected by Community Sep 21 '18 at 5:09

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.