8

I am an Office 2013 x64 Win7 user. In MS Word, when I select an entire table which is broken across the page -> right click -> table properties -> 'Row' tab -> deselect "allow row to break across pages" -> Ok, I will see no changes.

Can anyone help me find what the problem is?

1
  • What are you expecting to happen when you change the setting? Perhaps a screen shot will help. – I say Reinstate Monica Apr 21 '19 at 15:52

11 Answers 11

5

It appears to be a bug in WD2013. Workaround: try to UNCHECK "Repeat as header row at the top of each page."

7

This was my problem too. The problem may be that every row in the table had the attribute "Heading Rows Repeat". To resolve, select the entire table. In 'Table Properties...', on the "Row" tab, uncheck "Repeat as header row at the top of each page". Then highlight only the top row and recheck if you do want the header row to repeat (which I always recommend.) That should do.

2

Sometimes it can be the wrap on the table.

  • Right click table.
  • Table Properties.
  • Table Tab.
  • Text Wrapping - None.
1
  • Experience: Text Wrapping "Around" restored the table to something sane - leaving a long (high line count) cell on a page, not skipping to next. – Hannu Jun 19 '18 at 11:36
2

To keep all the rows on a single page:

  1. Select the entire table
  2. Select Paragraph Settings -> Keep with next

I always thought it was under Table properties/Row/do not allow row to break across pages, but this setting actually only applies to a single row with multiples lines breaking across a page.

1
  • 1
    Unchecking "Keep with next" allowed me to fix my issue of the rows not breaking across pages. – Thomas M Aug 29 '18 at 12:49
2

Had similar problem. Not sure what is going on under the hood, but I actually unchecked "Allow row to break across pages" and checked "Repeat as header row at the top of the page". Doesn't really make any sense, maybe it has to do with the footer in my company template, but it worked to keep the table from splitting across page breaks.

0

I have searched through lots of forums for the same problem.

What was hindering me is that I had one column with text direction set as vertical. As soon as it was changed to horizontal, the option 'allow row to break across pages' was enabled and it has worked fine.

2
  • Could you include some more detail (screenshots) on how you achieved this? – Burgi Apr 25 '16 at 15:27
  • @Cesar 's solution worked for me - though the problem was slightly different than original question. Instead of seeing no change after toggling "allow row to break across pages" the option to select this was grayed out and unavailable. I had text formatted vertically as Cesar mentioned. When I formatted the text horizontally, the option returned. – Nick H Sep 10 '18 at 21:50
0

Though this post is old, adding this info might help others looking to solve this issue.

This problem happens when you select entire table and enable "Repeat as header row at the top of each page" in table properties window.

Fix: Uncheck the checkbox "Repeat as header row at the top of each page" on table properties. Row break works.

To repeat the header on each page select particular row which you want to be repeated on each page and check the "Repeat as header row at the top of each page" checkbox. it will add header on each page with selected row value.

1
0

This worked for me:

  • Select the table
  • Go to Table Properties
  • From the Table tab, click on Positioning...
  • Uncheck Allow overlap from the Options section
  • Click OK

This finally fixed my problem and the table does not break across the next page

0

I had this problem too. For me, it looked like the issue was with the page bottom margin overlapping the footer margin. played around with it and the table popped onto the page I was trying to get it on!

1
  • The question is 4 years old. In the answer, you shoud have add informations about the version of MS Office you are using, just to clarify other users that a similar problem they get into is related or not to the version of the software. – AndrewQ Apr 20 '19 at 7:50
0

I had the same problem and tried all of the fixes mentioned above (at least I think I did). What finally worked for me was selecting the "Move with text" box.
- Select the table - Go to Table Properties - From the Table tab, click on "Positioning" - Check "Move with text". - Click OK.

-1

Maybe some rows have defined size try to cancel it by going to table properties -> row -> uncheck Specify Height for each row (move through rows by clicking Next Row) worked 4 me

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.