0

Okay, Today I've upgraded from Windows 8 to Windows 8.1 through Store, the upgrade finished successfully and installed as well,

I tried to open the PC settings from the Charms Bar, when I pressed on "Change PC Settings" link, nothing happened, I've tried re-linking it by this command:

powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\ImmersiveControlPanel\AppxManifest.xml

It didn't work either.

  • I'm actually facing this exact same problem. – New-To-IT Jan 15 '15 at 21:08
  • Do you have UAC enabled and at the required setting to use Windows Store applications? Have you also tried to restart? – Ramhound Jan 15 '15 at 21:56
  • @Ramhound UAC is disabled, also I can't find Windows Store, even by searching for it, I've tried restarting several times! – 99teko Jan 15 '15 at 22:39
  • The Change PC Settings is a Modern UI application. UAC is required to run Modern UI applications. The reason its not doing anything is because you have UAC disabled. I had found a link that specifically said that, mentioned it because I thought it might have been the case, but I didn't keep it. So if you would, enable UAC, and if it solves the problem I will post an answer. – Ramhound Jan 15 '15 at 22:56
  • @Ramhound I've tried enabling UAC, but with no luck! – 99teko Jan 15 '15 at 23:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.