1

I have a database named flk_embriodery. It contains two tables.

  1. user
  2. countries I created user table from phpmyadmin but generated countried table from mysql query. But interestingly countries table is not showing in relation view of user table. enter image description here

As it is clear that countries table is not showing up in the table list in relation view of user. How can i add it to the list?

3

It was not showing in the list because this table was not an InnoDB. To change it to InnoDB follow the steps
1. Go to table you want to change.
2. Go to operations tab
3. Under Table Options you can see the storage engine. Select the InnoDB and save it.
Problem Solved

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.