0

ALright, so I'm new to metasploit and I was just tinkering with the commands when I got this access denied have to say the magic word crap. and it's been saying it on startup ever since. I'm running it on vmware (kali linux). I don't know what I did wrong, or if it just up and committed suicide, or if it even worked in the first place. i've spent the past 3 days learning programming languages and how to use metasploit and i'll.. i... i just don't know. i just want it to work so i can keep on learning, then maybe someday i can fix it myself. right now it's seeming like all my effort and sleepless nights have been in vain if it's just going to do this on its own. google searches for a solution came up empty and irrelevant. here's a screenshot:

http://s15.postimg.org/waatzpjff/New_Bitmap_Image_6.png

  • Its hard to understand what your concrete problem is. Please edit your question and make it clearer. – marsh-wiggle Jan 18 '15 at 14:38
  • I'm not sure what my problem is either. All I know is what the console told me. I just tried a 'service postgresql start' command and db_status came up as connected. Should that resolve what was causing the "you didn't say the magic word" prompt? – Jeff Jan 18 '15 at 14:41
  • it's saying something about a corrupt module cache now after i tried to boot armitage, and says to restart for fixes to take effect. guess i'll restart and see what happens – Jeff Jan 18 '15 at 14:46
  • yay it works... that was an unusual experience – Jeff Jan 18 '15 at 14:52

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.