1

I have a $100 Wacom Intuos drawing tablet, and after a while, it says "THE TABLET DRIVER WAS NOT FOUND" when I try to open the Wacom Tablet Properties. The tablet still functions the same, but I just can't change the settings. Restarting works, but it takes a long time for my computer to restart, and it's a nuisance. How can I fix this without restarting, or prevent it in the first place?

EDIT 1/20/15: Sorry, I forgot to specify that I'm on Windows 7. I didn't think it mattered.

  • What drivers are you looking for? I mean, you don't even state what OS this is for (Windows, Mac, Other)... :( – Dave Jan 20 '15 at 8:27
  • I'm guessing you're on Mac Yosemite - which has killed the prefs pane for the old Intuos boards. They will still work, but you can't get to the settings any more. They are now unsupported so it won't be fixed. Be glad yours only cost 100… mine was closer to 700. – Tetsujin Jan 20 '15 at 9:47
1

Here's a simple guide I follow whenever this happens with my Wacom:

  1. Close your drawing program if you haven't already.

  2. Go to Services in the Start Menu; you can find it by typing it into the search bar. The correct one is the one with the light blue gear symbols.

  3. Once you click on it and open the list of services running, go down to the Wacom Professional Service and right click it.

  4. Click on the option that says Restart.

  5. Once the service is restarted, reopen your drawing program, and everything with your tablet should now work.

I wish I knew how to prevent this from happening, as this consistently happens every time I boot up Windows after having been in Ubuntu.

  • The service wasn't even started for me, starting (instead of restarting) did the trick for me (win10) – P1nGu1n Sep 8 '15 at 14:18
0

How to permanently fix "The Tablet Driver was not found":

(mine is Wacom intuos pro).

First of all,you must change the startup type of your graphic tablet,from "Automatic" to "Manual".

Follow these steps:

enter image description here

And now, after you made these settings, all you have to do every time you start the PC (before you open any editing image software) is to open "services", select "Wacom professional service" and then click start.

0

What works for me is go to task manager and select "Show processes from all users" Then end all wacom processes. Unplug the tablet then plug it back in.. voila! FINALLY! No more restarting my comp endless times trying to get the sensitivity back!

0

I had the similar issue and downloading WacomTablet_6.3.15-2 from wacom asia site resolved the issue. Everything is working fantastic now.

0

The solution here worked for me after trying EVERYTHING. Th driver is non-signatured so...

https://bc.marfeel.com/amp/windowsreport.com/driver-signature-enforcement-windows-10/

Here are the commands,

bcdedit.exe /set nointegritychecks on

bcdedit.exe -set loadoptions DISABLE_INTEGRITY_CHECKS

bcdedit.exe -set TESTSIGNING ON
  • 1
    Although your answer is 100% correct, it might also become 100% useless if that link is moved, changed, merged into another one or the main site just disappears... :-( Therefore, please edit your answer, and copy the relevant steps from the link into your answer, thereby guaranteeing your answer for 100% of the lifetime of this site! ;-) You can always leave the link in at the bottom of your answer as a source for your material... – Donald Duck Jun 30 '17 at 22:45

protected by Community Aug 7 '17 at 21:20

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.