0

This is a rather weird bug or annoyance.

When I'm writting in the console, on the Element Inspector, and I click <shift> + ~ (to write the ^ character), the definitions show up.

I have an Asus W3000 keyboard+mouse wireless set, with QWERTY pt-pt layout.

My chrome version is the latest version (39.0.2171.99m as of today), and this only started happening on this version.

I'm running Windows 7 Home Premium x64 with the drivers properly installed and everything working fine.

This is rather annoying since I can't write important things, like bitshifting operations and regular expressions.
When I click on the key combination, the carret/promp is placed at the beggining and the next times it writes ^ only and only at the beggining and only if the carret/prompt is at the beggining.

Is there ANYTHING to disable this very annoying behaviour?


This also happens on the latest release, updated today, to version 40.0.2214.91 m.

  • happens here too – dippas Jan 21 '15 at 0:00
  • @dippas You know anything to disable this? – Ismael Miguel Jan 21 '15 at 9:10
  • I tried to search and all but couldn't figure out.. I'll let you know if I'll find a solution – dippas Jan 21 '15 at 9:51
  • @dippas Thanks. I've checked on the options and there is no such thing. I believe that there isn't even a shortcut to open the definitions! – Ismael Miguel Jan 21 '15 at 9:52

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.