8

I'd like to disable my laptop trackpad on windows 10 (ASUS type, should that matter). I've tried all the options found while searching via google, most of which target windows 7/8.x. In addition, I've tried touch-pad blocker and it also fails. Ideally I'd like for the trackpad to be off only when a mouse is attached, but at this point I can't seem to find a way to disable it in any way.

Update August 2015

The old "fix" under Settings->Devices->Mouse & touchpad->Related settings is "grayed out" now, so you have to open the pointer task tray icon.

Device Settings Old Checkbox Smart Gesture checkbox

  • Just uninstall the device driver. The instructions that apply to Windows 7 and Windows 8.x are acceptable and apply to Windows 10 – Ramhound Jan 21 '15 at 15:05
  • I don't want it permanently disabled – Paul Gregoire Jan 21 '15 at 15:08
  • 1
    If that's the case. You will have to wait the device fully supports Windows 10 and has software support so it can be disabled. – Ramhound Jan 21 '15 at 15:18
  • I guess there just isn't enough info out yet? Even an on/off registry key would work in my case.. – Paul Gregoire Jan 21 '15 at 15:29
  • The specific touchpad would be need to be known ( i.e. Synaptics, ect. ) – Ramhound Jan 21 '15 at 15:44

11 Answers 11

7

For ASUS, just uninstall existing Smart Gesture software/drivers from Control Panel and install the latest version for Windows 10 from here

http://support.asus.com/Download.aspx?SLanguage=en&m=smart+gesture

To work with Windows 10 you need Smart Gesture 4.0.5 or 4.0.6. These are the only ones designed to work with Windows 10.

Just installed 4.0.6 on my Asus Zenbook UX31A and it works perfectly. It has auto disable of the touchpad when an USB mouse is present, the disable button (Fn+F9) works, the multi finger gestures works...it has even specific gestures for Windows 10 related to Cortana or other Windows 10 features

| improve this answer | |
  • This fixed it for me; upgrading allows F9 to work. +1 – goblinbox Jul 29 '15 at 23:26
  • @Rapier This link is dead. I found that 4.0.5 doesn't work properly on my Windows 10 ASUS and have no idea where to find a newer version. – user45623 Feb 8 '16 at 7:10
  • Auto disable doesn't work for me, even after upgrading, but F9 works. Thanks for the tip. – John Apr 20 '16 at 11:59
2

Windows 10 | Asus Touchpad Solution:

  1. Click on settings, a box will open,

  2. In right top corner type in "mouse touch pad" in the search box

  3. A box will pop up, click on advanced settings

  4. Another box will pop up and click on disable.

  5. Make sure your wire less mouse is on and working before you hit disable.

Problem solved..the touch pad is now dead to me : )

Followed to point of going to advance settings and found nothing there in win 10.

| improve this answer | |
1

In Windows 10, if you click on Window icon in bottom left corner then go to /Settings/Devices/Mouse & Touch Pad/Additional Mouse Options/Mouse Properties (this popup window comes up behind main window).... There is a check box to turn off touch pad if USB mouse is attached. Just disabling it will only work until you shut down your computer. This is a permanent turning it off every time you reboot if you have a USB mouse attached.

| improve this answer | |
1

It was quite easy on my ASUS:

  1. Go to the hidden icon button ( ^ ) at the bottom right of your screen. It should be near the icon which shows AC power, notifications, etc.
  2. Open the "Smart Gesture" icon.
  3. Click on the "Mouse Detection "tab
  4. Put a check mark in the "Disable Touchpad when mouse is plugged in" square.

That should do it.

| improve this answer | |
0

If you are using a synaptic touchpad, have a look at this answer.

Basically, the latest version of the synaptics driver won't install on Windows 10 (v17) but v16 seems to run fine !

| improve this answer | |
  • Sounds like you should have flagged as a duplicate – Ramhound Feb 16 '15 at 22:19
  • The question that I linked to is about a different issue. Though the common problem is indeed not being able to install drivers... And actually, the version v16 of these tools don't recognise my touchpad disable key (though it's still possible to turn off trackpad from the taskbar icon) – Cyril Duchon-Doris Feb 16 '15 at 22:23
0

In the latest Preview version, it is possible to disable the touchpad via the control panel based on whether or not a USB input device is connected. Basically how you'd expect it to work in the first place.

| improve this answer | |
  • 1
    This answer has no details. Where in the CP? Pics? – goblinbox Jul 29 '15 at 22:19
  • 1
    I took some pix and also latest win 10 changed yet again for ASUS at least. – Paul Gregoire Aug 11 '15 at 21:04
0

it's not about the driver, Just enable back vertical scroll feature from synaptics touch pad setting, that's it, just done that successfully

| improve this answer | |
0

I have a Lenovo Miix (I think 2) running Windows 10. You can disable the touch pad on the keyboard in the Devices and Printers Control Panel: my first HID-Compliant mouse was the touch pad. I clicked Change Settings and disabled the driver. Ta-daaa! (This worked for me in Windows 8.1, too.)

| improve this answer | |
0

Pinch/Zoom issue with Windows 10. I found the solution to turning it off and eliminating the problem of the feature being VERY sensitive. I have a laptop with a touchpad and if I was scrolling up or down the screen would zoom in or out way too easily.

I went to

settings>devices>mouse & touchpad> additional mouse options (scroll down and you will find it)> device settings> settings> pinch zoom. Uncheck "enable pinch zoom"

.... your problem will be solved.

| improve this answer | |
0

If you want to use a separate USB wire[less] mouse and turn the touchpad off completely, I found a way:

Try:

Settings -> Devices -> Mouse and Touchpad 
-> Additional mouse settings (at the bottom of the  page) 
-> Elan (tab with a red logo next to it) 
-> Device -> Elan smart pad (click it to  highlight it) 
-> Click "Disable device" -> Apply

After that your touchpad should be disabled. Keep in mind this is only if you have a separate mouse, and want to use it. To reverse it and get you touch pad back working, follow the same steps as above but click Enable device at the end.

| improve this answer | |
0

ASUS B53J converted from Win7ProX64 to Win10Pro (the consumer-end upgrade, not developer).

Settings> Devices > Mouse and Touchpad then Scroll down the right side, click on "Additional mouse options"

Popup shows a screen named Mouse Properties" that now says LENOVA, and identifies the touch pad as "Wheel mouse on PS/2 Port 3"

1) Before disabling, click the Settings button, and in window that opens (Synaptics Control Panel), press Advanced tab at top. At bottom is a radio button, select "Keep previous enable/disable status".
This will maintain the change if you reboot.

2) Click OK to close that window

3) Now back in the "LENOVA" window, press "Disable", and click ok in the warning popup. The USB mouse will still work, but the touchpad is now deactivated.

4) Click OK to close.

I tried to install the Smart Gesture app from ASUS, but it failed in mid installation and backed itself out. The website says something about first installing ATK, updates for that are for Win 8 not 7. My system has the original ATK

| improve this answer | |
  • Welcome to Super User, DAE.  If you and Doug Edmunds are the same person, it would appear that you have accidentally created two accounts.  You should use the contact form and select “I need to merge user profiles” to have your accounts merged.  In order to merge them, you will need to provide links to the two accounts.  For your information, these are superuser.com/users/487096/dae and superuser.com/users/516970/doug-edmunds.  You’ll then be able to edit your answer.  … (Cont’d) – Scott Nov 2 '15 at 20:40
  • (Cont’d) …  But please don’t obliterate your answer, unless it’s wrong.  Super User thrives on having multiple answers, so readers/users can choose the one that’s best for them.  If you have another way of solving this, add it as an alternative answer rather than a replacement. – Scott Nov 2 '15 at 20:40

Not the answer you're looking for? Browse other questions tagged or ask your own question.