The problem I have is that when I enable Intel Virtualization Technology (or VT-x) in my BIOS, it makes my USB 2.0 ports not work. The USB 3 ports, on the other hand, are working.

This is happening under Windows (W8.1 x64) but also under bios, like if I don't connect a keyboard on my front USB 3 (or any USB3, I use front for convenience) I can't even get inside the BIOS. The first BIOS screen says "Keyboard not found" or something like that.

As soon as I disable VT-x, all USB ports are back to working again.

For information, I have an i7 2600 on an Asus P8Z68 V Pro Gen 3, and both Hibernate and Fast Boot are disabled on my Windows (although, I doubt it's a Windows problem since it happens in BIOS too, but not too sure about that, hence my asking here).

Thank you.

EDIT : I've looked for the following :

  • VT-x USB
  • Intel virtualization USB
  • enabling virtualization blocks usb 2
  • only usb 3 wortking with virtualization enabled
  • p8z68 virtualization usb

I found zero resources about this happening under BIOS.

  • What information have you found in researching the problem? Having others find information you've already found and rejected is a waste for all parties involved.
    – killermist
    Commented Jan 24, 2015 at 19:32
  • Only thing I was able to find is someone who had the problem, but only under Windows, and fixed it by turning off Fast Boot : blogs.msdn.com/b/craigmcmurtry/archive/2013/08/25/…
    – Mickael V.
    Commented Jan 24, 2015 at 20:59
  • While researching, what keyword groups have you used? Sometimes the difference between a successful search and a fruitless search is the use of the right keywords. I'm just spitballing since I don't know what the problem is, and thus I've no idea what the solution might be. If you can edit the question and add these details, I can recant my -1 vote.
    – killermist
    Commented Jan 24, 2015 at 22:22
  • I edited it. This seems to me to be a really weird problem and I don't have much hope, but the community here is quite skilled, so it's worth a try!
    – Mickael V.
    Commented Jan 24, 2015 at 22:29

1 Answer 1


FWIW I was able to solve a similar issue on my computer by disabling "Fast Boot" as you suggested in the comments.

I was having an issue where the displayport stopped working after I enabled "Intel Virtualization Technology" in my BIOS. Not sure why this solved my issue, but it's worth noting for anyone else that may be having this issue!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .