1

I have tried troubleshooting this for weeks and I still don't know why it's happening. Basically, when I shut down my desktop at night, when I turn it on the next morning there's a high chance that it'll be set at a 1024x768 resolution instead of its native 1920x1200. It's not every time and it's not on restart (i.e., if I fix the resolution, then restart or even just shutdown and immediately turn back on, it will stay at the correct resolution until I turn it off for hours again), so troubleshooting takes a long time.

This only began happening after I moved cities, so my first thought was that something was physically damaged in the move, but after replacing the DVI cable and switching to a different monitor socket on the tower the problem is still occurring.

I have already tried using regedit to manually change all the monitor entries to 1920x1200 as per this fix (though I will admit mine had many more entries than I expected considering I've only ever used one monitor--not sure if that's relevant; also I know that link is for Win7, but I can't find the link I used that offered the same steps for Win8), updated my video drivers, disabled Base Video as per this fix, and attempted to disable all services through msconfig to see if one of them was causing it. None of these has worked reliably.

The problem, though, is that because I need to use this computer daily, I can't just shut it off for eight hours at a time to test. In addition, because the problem only occurs after extended time off, I can't be sure I've fixed it by just restarting. The first time I tried killing all the services through msconfig and then restarted, the resolution appeared fixed. I thought I could turn them back on in groups at a time to see what caused it, but after I'd slowly worked all the way through the whole list (restarting every time), the problem still didn't occur again. Then the next morning after having been off all night, there it was again: 1024x768.

Also, I don't know where to put this, but if the computer boots with the wrong resolution, if I unplug the monitor from the back of the tower and then plug it back in the resolution is fixed. All my icons are disarranged, of course, but the resolution stays correct until the next morning. In addition, when I go to change the resolution after a faulty boot, the correct resolution displays and can be changed to without incident.

I cannot isolate any other software or hardware changes since this problem began. The monitor is a standard PnP generic which I've used for years (LG W2452TQT).

Currently running:

  • Windows 8.1, 64-bit
  • AMD FX 8350 8 core processor
  • 8.00 GB RAM
  • two AMD Radeon R9 270X in Crossfire, drivers 14.401.1003.0 for both (and yes, I do have the Catalyst software installed, but a fine-toothed comb hasn't shown me any settings to tweak there for this problem. I may absolutely be missing something, though.)
  • I have no idea what else you'd like to know but am happy to provide screenshots of anything you might need.

Thanks in advance for any help. This is a small problem, but extremely frustrating!

  • How long have you had the computer? It's probably the BIOS battery that needs to be replaced. – LDC3 Mar 15 '15 at 23:34
  • I built it in November of 2014, so it was only three months old when this problem started occurring. It hasn't happened again since March, so unless something goes horribly wrong, I'm hoping it has resolved. – LoQ Jul 11 '15 at 22:31
0

Okay, well, it's been twenty days and I think I've fixed it. I had forgotten until about thirty seconds after I posted the original question that I had actually had had a minor hardware/software change; I'd gotten an external hard drive for Christmas and installed it (and its drivers and associated software) right before the problem began. I'd also left it plugged in via USB full-time after I'd made my backups because it didn't occur to me to pull it.

Shortly after I realized this, I disconnected that drive from the tower, and the problem seems to have mostly stopped. I say "mostly" because about a week into testing, I thought to myself: "If this boot is normal, I will post and say I've fixed the problem"--and of course that was the one single time it started up with the reduced, incorrect resolution. It hasn't happened before or after, though, and besides that one time I've been able to shut down the computer every night and start up again the next day without incident.

I still don't know if it was the drivers for the external hard drive or the software that came with it or what that actually caused the reduced resolution, though. I plan to do a little more testing once I have more free time and I'll update here if I figure it out, but for now, knowing what's apparently caused the problem is enough. It's a niche solution, but it worked for me, and hopefully it might help someone else out too. Thanks.

Edit: Oh, and for the record: it was a Western Digital 3TB My Book. It works great, aside from this. :)

0

I've got the exact same issue and i'm running

  • Win 8 64bit
  • AMD FX-6100
  • AMD 7770

Since we're both running AMD i'd assume this is an issue with their drivers. I've had this issue for a while now and the only fix I've found (which is a temporary one) Is to toggle the display upscaling on either of my monitors. After a prolonged shut down like yourself I go right back to the same issue.

  • 3
    Welcome to Super User! This is really a comment and not an answer to the original question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. – DavidPostill Mar 15 '15 at 21:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.