6

I can move a selected object with the arrow keys, but grabbing it and dragging doesn't work at all. I'm using Illustrator CS5 (v.15.1.1) on Mavericks (v.10.9.5).

Is there some setting that disables the selection/direct selection tools, perhaps?

3
  • If I need to supply additional information (or screen shots) let me know. Jan 25 '15 at 0:38
  • Have you tried closing it and restarting? Jan 25 '15 at 3:45
  • Quitting, restarting, even rebooting the Mac. Jan 25 '15 at 4:31
6

If you've recently installed Pushbullet or similar Chrome apps that use the clipboard, your problem may have an easy solution: turn off the app(s), or disable its copy/paste feature, and restart the computer.

This is especially likely to work if, on rebooting your computer, the problem resolves temporarily and then relapses.

(Apparently Adobe and Chrome don't like to share the clipboard, Chrome wins, and Adobe sulks. I just figured this solution out yesterday after more than a week of workflow logjam with the same problem in InDesign.)

If that doesn't work, the next thing to try is resetting your preference setting files, but I'll stick to one solution per answer.

3
  • The issue is more complex than just the pushbullet setting, but Chrome is definitely involved. Will update this as I narrow things down. Jan 27 '15 at 0:27
  • It's been 24 hours, and the problem is gone. I disabled the Pushbullet setting as described above, then restarted the computer after disabling Chrome from starting up automatically. If after future reboots the problem recurs, will update this. But I'm willing to consider this solved for now. Thanks! Jan 28 '15 at 4:10
  • Definitely Chrome. The extension that was causing the problem for me was Cisco Webex. I deleted it, and everything went back to normal with Illustrator CC. Thank you.
    – Mary Ann
    Jan 23 '17 at 16:38
0

For me this issue was solved by closing Chrome browser and then restarting the PC. Chrome seems to conflict with Adobe Illustrator in same way preventing it from allowing movement of objects. I don't know what extension or component of Chrome is the culprit. Best of luck.

2
  • You say "For me this issue was solved by closing Chrome browser and then restarting the PC. Chrome" so does this make it not ever happen again for a solution or is this only a workaround to the problem? Let's be clear with what you are suggesting here so reader understand this specific aspect as well. Is this any different that the accepted answer anyway?? Sep 3 '17 at 0:19
  • Otherwise, read over "Why do I need 50 reputation to comment" to ensure you understand how you can start commenting. Sep 3 '17 at 0:20
0

This happened to me, with both Illustrator and InDesign today - it turned out that there was a window running in the background that was trying to start Bridge. I closed that, and voila! everything worked again. This may not be the case for everyone having this problem, but could be the reason for some!

0
0

Illustrator was doing this today - first time I'd ever seen it. I closed an open Acrobat instance, and Illustrator behaved correctly. I wasn't doing anything in Acrobat except viewing a file, no edits or saving in progress. Go figure. At least it worked.

Not the answer you're looking for? Browse other questions tagged or ask your own question.