0

whenever I play music in the background of a game it seems to lower the sound of music. Also when im on teamspeak, both the game and music get lowered by teamspeak. I have already checked the "do nothing" button. I am using realtek audio hd MSI. I'm also using sound blaster cinema if that might cause a issue.

5
1

Just in case someone has a similar problem. I compile my comments into an answer here:

The solution is to switch off the smart volume setting in the sound blaster cinema settings:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.