4

I have assigned shortcut keys for 4 Categories in Outlook, assigning them to

Ctrl+F2 through Ctrl+F5

using the dropdown in the Categories-dialog.

However, none of the shortcuts are working, i.e. nothing happens when I press the shortcuts.

I have tried assigning them to other combinations like Ctrl+F10, but with no result.

I'm running on a Danish keyboard, but I have no problems with any other shortcuts.

Update

If someone should stumble over this later, the accepted answer below solved if for me in this instance. However, I have later encountered the same problem again. This time the keys were "moved" 5 places up. So the category that should have been assigned using Ctrl+F2, could be assigned by using Ctrl+F7!

  • What type of account do you use? Exchange/IMAP/POP3/...? – thims Jan 27 '15 at 18:34
  • It's an Office 365 Exchange Account. – Henrik Nielsen Jan 28 '15 at 13:47
  • Maybe you have some kind of third-party add-in that intercepts these shortcuts? Try to run the Outlook in Safe Mode (outlook.exe /safe) and check if your shortcuts are working. – thims Jan 28 '15 at 14:09
  • Good suggestion, but no luck. Safe Mode didn't change anything. – Henrik Nielsen Jan 30 '15 at 10:45
  • That's weird. Ok, then you can try to use these particular shortcuts in other applications. For example, MS Word has build-in CTRL+Fn shortcuts: Ctrl+F2 opens Quick Preview and so on (support.office.microsoft.com/en-us/article/…) – thims Jan 30 '15 at 16:58
2

I was searching on Google, and then I randomly stumbled upon the answer myself while playing around in Outlook. I'm using Outlook 2010, but I believe it should be the same for your Outlook 2013.

Here's what I did.

  1. Right-click the account folder in the folder tree (so not inbox, but the folder in the level above it: ExampleUser@Example.com)

  2. Choose Data Folder Properties.

  3. Click Upgrade to Color Categories... -> Yes -> OK.

  4. Exit Outlook and reopen it.

Your hotkeys should now work.

  • For me it’s called Data File Properties. – bugybunny Apr 23 '18 at 8:15

protected by Community Feb 26 at 16:22

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.