1

After a recent Windows Update in December 2014 or January 2015, I now have to run a lot of programs as Administrator in order to avoid access/security errors. I'm not sure why, as I'm a local administrator on my machine. I am running Windows7 x64.

For instance, if I run a Command Prompt without running-as Administrator, and try using "net start" or "net stop" to modify a service, I will get various errors, such as "System error 5 has occurred" or "Access is denied". However, if I open up my Services window, I am able to start and stop the same services without issue. I had always been able to start/stop services from Command Prompt until after a recent reboot. So, either a Group Policy or a Windows Update is at play here.

3
  • 1
    check the UAC slider position. – magicandre1981 Jan 27 '15 at 17:11
  • Thanks, but then what? Slide it all the way down? – WEFX Jan 27 '15 at 18:30
  • 1
    move the slider down. This is what you have done before, other wise you would never be able to run command with admin rights without running a cmd explicitly with admin rights. – magicandre1981 Jan 28 '15 at 5:46
1

My issues turned out to be caused by a new Group Policy at work. Once the NT Admins pushed a newer policy to correct this, the issue went away for me and other coworkers. However, the fix suggested by @magicandre1981 also worked for others before the updated GP got pushed out, so people should try that if they stumble upon this question.

2
  • do you know which GP setting was deployed? – magicandre1981 Jan 28 '15 at 16:49
  • I'm sorry. I do not; I'm not an admin. – WEFX Jan 29 '15 at 20:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.