0

On my account on my wife's laptop, the touch pad has started to control the cursor keys instead of the mouse pointer.

It works fine on my wife's account or on the main user selection screen. On my account it controls the mouse pointer at first, but when Windows has fully loaded it starts to control the arrow keys instead.

I have not found anyone else with this problem during my research, and I have also tried setting the options for the touch pad to default in mouse settings and rebooting to no avail.

I've also tried disabling all Start-up programs - no difference:

Start=up

I've checked the F5 function key too and this just disables the touch pad totally. Plugging in a USB mouse works fine. Anyone seen such an odd problem like this before?

  • Do you have something like autohotkey installed? – Foosh Jan 27 '15 at 22:51
  • @foo No, nothing like that installed. – SilverlightFox Jan 27 '15 at 22:57
  • Try Win + R, type msconfig and hit enter. Then go to the startup tab and hit Disable all and ok. Restart and see if you still have the issue. If you don't, please include the contents of that startup tab on your question. – Foosh Jan 27 '15 at 22:59
  • @Foosh: Yes, issue still present. Startup added to question. – SilverlightFox Jan 28 '15 at 8:11
  • Makes me believe it actually is something on your windows profile then, but not sure what it might be. What happens when you create a new user and try it? Also is this a local user or a microsoft account? – Foosh Jan 28 '15 at 19:33
0

I found the following article that pointed me in the right direction for solving this: Touchpad mouse cursor not moving only scrolling

To solve I uninstalled the Synaptics Pointing Device Driver:

Windows Programs

The Touch Pad now works on all accounts.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.