1

I recently installed the Microsoft Office 2013 bundle on my computer. Since installing that, whenever I download any file Word is set up as the default program for (.docx, .doc, etc) through Google Chrome, word immediately launches and opens the file. When downloading other files, the file appears in the download bar at the bottom of the screen, which is what I would like to happen with all files. Automatically opening any file I download over the internet is generally a bad idea from a security standpoint, and .docx files have had their share of security vulnurabilities in the past.

1

You must have inadvertently clicked "Always open files of this type" for one of your previously downloaded docx documents:

enter image description here

To stop this behavior

  • go to chrome://settings/
  • Expand Advanced Settings section
  • Click "Clear auto-opening settings" under Downloads section

enter image description here

0

From Chrome menu, select Settings, select Advanced Settings, under Downloads - clear defaults.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.