6

I didn't find any option in "preferences". How can I do it?

enter image description here

a screenshot of preferences in my notepad++:

enter image description here

2
4

You can disable the list of recent documents by changing your Recent Files History settings under

Settings > Preferences > Recent Files History

enter image description here

While there is no an explicit "disable" feature, you can set the "Max. number of entries" to 0.

(I'm currently using Notepad++ v6.8.3)

2
  • Did it work on your machine? It doesn't work for me. – living being Oct 28 '15 at 19:38
  • This works for me in 7.9. – mbomb007 Mar 30 at 13:38
3

Go to Settings >> Preferences >> Backup

Uncheck the Remember Current Session for Next Launch

enter image description here

3
  • my "backup" section is different from what is shown in the image above. I will upload an image – living being Jan 31 '15 at 10:40
  • which version do you use? – living being Jan 31 '15 at 10:45
  • I found it in preferences>misc, but it only disables recent files shown in other tabs, not recent files in "file" menu (which I've shown in the image) – living being Jan 31 '15 at 10:50

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.