2

I have a new computer (iMac with Mac OS X 10.9.5 Mavericks) and a new user account. When I connect to my external hard drive—which I had used to back up my old computer—but the folders have a little red no-access icon and when I try to open them it reads for example:

The folder “Music” can’t be opened because you don’t have permission to see its contents.

I am guessing it is perhaps because I am using a new user account? I have deleted my old user account - but it is still in the Trash. When I tried to move it out of Trash - it starts the process and then says:

This operation can't be completed because you don't have permission to some of the items.

It then shows an unexpected error occurred error code 8062.

I don’t understand and I really want to be able to access my files on the external hard drive. How do I do it?

0
4

Mac OS X can ignore the ownership permissions on an external drive.

Right click on the drive in “Finder” and select “Get Info.” At the bottom of the info window are the “Sharing and Permissions” options including the checkbox:

  • Ignore ownership on this volume.

It will probably be greyed out and inaccessible until you unlock the padlock icon by clicking on it and providing an admin password. Click the padlock to unlock, enter your password and change permissions.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.