How can I boot Lenovo X1 Carbon 2014 from a USB thumb drive? It has Windows 8.1. And I have tried

  1. Disable Secure Boot in the BIOS setting.
  2. Create the bootable USB drive using Windows 7 USB/DVD download too (tool?).
  3. Change the boot order to have the USB drive as #1.


but when I boot my laptop up, it does not boot from the USB drive. It always goes back to Windows 8.1.

Does anyone know how to get Lenovo X1 Carbon to boot from USB drive?

  • Did you try the extended restart menu integrated with Windows 8? It’s accessible somewhere in Metro and when holding down Shift while initiating a reboot.
    – Daniel B
    Mar 11, 2015 at 18:25
  • I'm having the same issue. I have a working Windows 8.1 bootable USB (used many times) but I cannot get the Carbon x1 to boot from it. May 8, 2015 at 4:53
  • I'm also having problems with this. Did you find a solution? Jun 22, 2015 at 18:33
  • Started bounty looking for help with similar issue. askubuntu.com/questions/717821
    – Rick
    Jan 6, 2016 at 21:11
  • Could you try disabling the hard drive? It will make it clear whether the laptop 'dislikes' the flash drive or it's contents or just ignores it. (although I did see a laptop which ignored that and still booted from HDD). In addition, try Rufus instead of the USB/DVD tool.
    – rykien
    Jan 9, 2016 at 11:08

4 Answers 4


Here are some Q&A that might help you:

Did you do a full shutdown?

A hybrid shutdown (similar to hibernation) might prevent you from booting from the USB drive. To perform a full shutdown press Win+X and select the administrative command prompt. Type shutdown /s /t 0 and press Enter.

Did you try to call the boot menu?

There might be a keyboard button (usually F12) that you have to press in order to call up a menu that lets you boot from USB.

Did you use UnetBootIn to create your drive?

If yes, try Rufus instead. If you try to boot a Linux system you can also use Live Linux USB Creator.

Did you try your USB drive in another computer?

There might be something unusual about that one machine's BIOS or USB controllers.


Here you go! Tested on various Lenovo BIOSs


1) Enter the BIOS

2) Go to the Configuration tab (or similar).

3) There should be an option called USB Legacy (or similar). Change the value to Enable.

4) Go to the Boot tab.

5) Change Boot Mode to Legacy Support.

6) Change Boot Priority to Legacy First.

7) Change USB Boot to Enable.


1) Try booting with another USB drive...

2) Try another USB device...

3) Make sure you use GRUB... GRUB IS THE BEST!!

4) Update your BIOS...

5) Try booting onto another computer using the same flash drive to make sure it is working...

6) Go to a Lenovo Support Centre/PC Professional.

  • @n179911 Did you try it? Did it work?
    – undo
    Jan 14, 2016 at 10:14
  • @Richard Did you try it?
    – undo
    Jan 14, 2016 at 16:16
  • This didn't worked. USB stick just wasn't showing up in boot menu. I updated to latest BIOS and then reset all BIOS settings to default + disabled OS Optimized option on "restart" tab. That worked. Apr 15, 2016 at 5:37

I notice that both USB ports on the Lenovo X1 Carbon 2014 are USB 3. The ISO you are trying to boot might not have the right drivers.

Instead of slipstreaming the USB3 drivers into the boot ISO, I believe that USB3 mode can be temporarily disabled in the BIOS for the boot, but I cannot give exact instructions.

You could also try to update the BIOS, if you are not running the latest. Depending on your model, the BIOS update might be found here, and some more information can be found in this article. Be very careful, as a glitch during the BIOS update can brick the computer.


if I understand you correctly , to boot from the external cd/dvd drive as well as a USB memory stick you need to change a few options in secure boot. Check out some screen shots in the link below.



Not the answer you're looking for? Browse other questions tagged or ask your own question.