0

I originally configured my Windows 7 VM to share "My Documents" and "Desktop" between my Mac (Yosemite) and the Windows 7 VM. After undoing this integration in the VM settings, however, I constantly receive a warning message stating that

Windows cannot access \\vmware-host\Shared Folders\Desktop

I have changed the location of Documents to be back on C:\Users\%USERNAME%\Docuemnts and this fixed the same error regarding \\vmware-host\Shared Folders\Documents but I'm not sure how to change this setting for the Desktop.

0

This fix on the VMware Communities site worked for me:

To fix the issue, while logged into the Windows 7 VM on the new MacBook, I went into the VM properties and removed all the Shared Folders that were set up for it - including the Mirroring settings for Desktop, Documents, Music and Pictures. This cuased my Windows 7 VM to automatically log me out of the session and re-login again. Once I relogged in, the errors were gone - but then of course were were also my mirrored settings.

So, I then had to recreate the mirrored/shared folders by just going back into the VM properties (while still logged into the same new Windows 7 session immediately following the previous removal effort) and selecting "Share Folders on your Mac" and selecting the mirrored folders I wanted again (e.g. Desktop, Documents, etc.). This once again automatically prompted me to log out of the current Windows 7 session in the VM... once I re-logged back in the shared folders and mirroring settings were working again as I wanted - still without the errors.

Source

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.