1

I cannot manually update MSE...I receive error warning 0x8007000d. I have tried rebooting numerous times and checking the firewall but I need advice from someone more knowledgable than myself. Thank You

1
  • I get the same error trying to install Vista SP1
    – Guy C
    Feb 6, 2010 at 15:56

2 Answers 2

0

Are you using a legal version of Windows? I believe that 0x800700d refers to a licensing issue (or rather an invalid one).

If you are using a licensed copy, please say and I will try to help further.

2
  • In MSE, it checks if ur OS is valid during the installation process. It has to pass before updating. His (Phil) problem is that he cant update which means he got passed the validation process.
    – ctzdev
    Dec 24, 2009 at 19:55
  • I agree - however, I was wondering if maybe it does some sort of check during updates as I have only seen that error message when there is an invalid licence issue when updating Windows. Dec 24, 2009 at 20:06
0
  1. Try updating in Safe Mode with Networking

Tell me if this does any help, if not I will edit my post as I think of more ways to solve this.


Edit:

Have u tried an in place install? If not, look here.

You must log in to answer this question.