2

I use Microsoft Outlook 2013 and when I get mail with an attachment and I open the attached file (mainly Word and Excel documents), they open only in read only mode.

I want them to open in read/write mode, so that I can edit the file and save the file with the same filename and in the same location.

P.S. The temp folder is default, system temp folder and I am not able to change it.

How can I get the above written result?

2
  • It's a "feature" added in Office 2013 to force users to save the attachment before editing it, instead of editing it, saving it, closing the email and then freaking out cause they lost their edits when the temporary files they "saved" vanishes. Feb 5 '15 at 20:25
  • I do understand that but is there a way to change this settings?
    – Karkool
    Feb 5 '15 at 20:27
1

You need to turn off Protected View in Office. The answer to your question can be found on How to Disable Protected View in Microsoft Office While Opening Email Attachments or Downloaded Files?

Including the steps below:

If you also want to turn off Protected View feature in Office 2010 or Office 2013 version, check out following simple steps:

  1. First launch any Office program such as Microsoft Word and then click on File menu present in the ribbon.

  2. Now click on Options tab present in the left sidebar.

  3. It'll open Options window. Now click on "Trust Center" tab given at the end in left-side pane and then click on "Trust Center Settings" button.

Microsoft_Office_Trust_Center_Settings

It'll open a new window to customize Trust Center settings.

  1. Click on "Protected View" tab and in right-side pane, you'll see following options:

    Enable Protected View for files originating from the Internet Enable Protected View for files that are located in potentially unsafe locations Enable Protected View for Outlook attachments

Disable_Protected_View_Microsoft_Office_2013

  1. All options are enabled by default. Disable the desired option or disable all given options to turn off Protected View completely and click on OK button to save the changes.

  2. Close the Office program and now whenever you open a file downloaded from Internet or attached in an email, it'll open normally instead of Protected View.

PS: If the above method doesn't work for you, click on "File Block Settings" tab in Trust Center Settings window and then click on "Restore Defaults" button.

Restore_Default_File_Block_Settings_Microsoft_Office_2013

NOTE: You'll need to follow the same procedure for each Office program such as Word, Excel, PowerPoint separately.

NOTE For Network Drives:

You need to enable the checkbox "Allow Trusted Locations on my network (not recommended)". It's present under the list of locations that you added. Once you enable the option, it'll allow you to open documents from a network share. You can then enter either the drive letter or the UNC and it should work without any problem.

Thanks to our reader "Joe" for the network drives tip...

1
  • Thanks a lot for your answer with screenshots. I did as you mentioned but still in vain.
    – Karkool
    Feb 6 '15 at 14:49
2

There are actually two security features (a.k.a. nuisances): "open read-only" and "open in Protected View". The answer by Greenonline deals with the latter.

For the "open as read-only" issue, there's no real solution that will always work. There is, however, a workaround. When you open the email, there's an option "edit message" in the Move section of the ribbon. Click this, then open the attachment. More info can be found on several sites; a good one is http://www.slipstick.com/outlook/outlook-2010/edit-and-save-outlook-2010-attachments/

3
  • YES! This is what i needed. Thanks a lot for understanding my question.
    – Karkool
    Apr 11 '15 at 18:57
  • 1
    @Karkool if this answered your question better than Greenonline's you should mark this as accepted instead.
    – Burgi
    May 10 '16 at 10:59
  • Perhaps to clarify: you need to open the email in a separate email window, (not just in the reading pane), otherwise you will not have "edit message" option. In other words, the ribbon mentioned in the answer is the ribbon of the message, not of Outlook as a whole.
    – Christoph
    Jul 15 '16 at 14:38
2

Go into File - Options -- General -- Start up Options and uncheck: Open e-mail and other uneditable files in reading view

It will open right up without Read Only.

2
  • This question has already a detailed answer that is convenient
    – yass
    Apr 26 '17 at 16:54
  • 1
    this one actually helped me
    – Kahn Kah
    Oct 28 '18 at 23:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.