14

When even I log into by Windows 7 PC the virtual keyboard starts up how an I disable this?

I deselected "On-Screen keyboard" from the Ease of Access selection found in the login screen.

1 Answer 1

18

Try this and let me know if this works ?

In Windows 7 just go to "Control Panel -> Ease of Access -> Ease of Access Center -> Use the computer without a mouse or keyboard" and uncheck the "Use On-Screen Keyboard" option and click Ok. Then, on the left panel there's the "Change administrative settings" options. Click it and check the "Apply all settings to the logon desktop" and press Apply.

Open it up and go to the Ease of Access section. Under Explore all settings, click on Use the computer without a mouse or keyboard: enter image description here

Now uncheck the Use On-Screen Keyboard check-box under Type using a pointing device: enter image description here

1
  • Nice , glad it worked for you :) Feb 6, 2015 at 16:49

Not the answer you're looking for? Browse other questions tagged or ask your own question.