Sometimes, when using the drag and drop method to move emails, I'll click and hold on an email, start dragging it, and as I move the mouse over another folder before I release the mouse button (i.e. drop), Outlook will automatically switch to that folder or cancel the drag and drop operation and move the email to that folder. Again, this happens before I release the mouse button. I've spent several hours trying to find solutions to this on the Internet, but so far I haven't even found any other complaints of this problem.

Please note, I've already ruled out the mouse as the issue. This only happens in Outlook 2013. If I revert to Outlook 2010, it works fine with the same mouse. I also experience the issue with other mice in Outlook 2013.


I've noticed that when this happens, if I continue to move the mouse around (before releasing the left mouse button), it's still in dragging mode, but won't let me drop anywhere, and the email has already been moved.

  • 1
    Sounds like a flakey mouse button. Have you tried a different mouse? – Ƭᴇcʜιᴇ007 Feb 6 '15 at 14:28
  • It's not the mouse. This only happens in Outlook, and it works fine if I revert to Office 2010. – Drew Chapin Feb 6 '15 at 14:38
  • Weird, my Outlook 2013 does not behave that way, it behaves like every other drag'n'drop enabled program. Have you got any Outlook add-ins installed? What kind of email account is it (IMAP, POP3, Exchange?) Have you tried logging into Windows as a different user to see if it behaves the same way? – Ƭᴇcʜιᴇ007 Feb 6 '15 at 14:50

IMHO it's not possible to disable it within outlook. But I've found this work-around for your problem:

To prevent accidental drag and dropping try to change a setting on the Mouse:

Control Panel > Mouse > Mouse Properties > Buttons Tab > ClickLock Group > Turn on ClickLock. Default is unchecked.

The ClickLock feature will allow your selection to be highlighted. It allows for clicking and dragging, but, the item that was selected cannot be "released" until you click again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.