6

I have a Lenovo w540 laptop running windows 8.1. I was previously able to enter the BIOS without any issues by pressing the F1 key when the "Lenovo" screen appeared at startup, but now this no longer works. When I turn on my laptop, it just boots windows normally, no matter what key I press. From what I remember from the last time I was in the BIOS, I had secure boot enabled, it was set to boot in UEFI mode, not legacy mode, and I had set a "supervisor password". (I cannot guarantee these as I cannot enter the BIOS to check) The F1 key on my keyboard is working normally. I just updated my BIOS and I am still not having any luck.

3
  • Try doing a Restart not Shut down and power on again. Isn't there a settings in Settings aboout booting into UEFI? (I don't have UEFI so I'm not really sure.) Feb 6, 2015 at 22:56
  • @RsyaStudios I tried the restart instead of shut down and it worked, I was able to get into bios. Is there something I could do to make it work without having to boot into windows and restart? Feb 6, 2015 at 23:14
  • Posted a more complete answer, see the last method. Feb 6, 2015 at 23:28

1 Answer 1

9

Why doing a Shut Down and Power On again can't get you into BIOS?

Windows 8.x doesn't really shut down the laptop completely, but puts it into hibernation state. This is called "hybrid shutdown", and was invented to speedup subsequent Windows startup. The F2 prompt on startup, only appears from a true cold boot.

How to get into BIOS in Win8.x?

  1. Restart the computer. Restart ignores hybrid shutdown so the computer does an "actual" restart.

  2. Hold the shift key while pressing Shut Down. This forces the system to do a true shutdown.

  3. Now if you plan on entering BIOS for quite a few times, you can disable Hybrid Shutdown.

Go to Power Options>Choose what closing the lid does. Click Change Settings that are currently unavailable then uncheck Turn on Fast Startup.

enter image description here

You will be able to enter the BIOS in subsequent startups. The downside to this is, of course, you won't bootup as fast as if Fast Startup were enabled.

Sources here and here.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .