1

Ok, so I have a Samsung RV411 notebook, which had 2x2GB RAM. Today I bought a 8GB Kingston HyperX Impact 8GB 1600MHz DDR3 CL9 HX316LS9IB/8. Before you tell me it's a faulty module, I tried it in a newer laptop which worked fine.

Once I put it in my computer, computer starts, I can enter BIOS, ok. But when I try to boot into Windows I get a BSOD. I also got a Fedora installation on the same notebook, which would boot fine but after sometime working the screen would go black.

So I tried checking it with Memtestx86, which gives me weird patterns on screen and then reboots.

For the small time I'm able to read Memtest screen, I've seen that memory is operating at 533MHz with 6-6-6 timings. My BIOS don't have any options to set timings manually.

I thought that if computer starts with some module, then it would be ok (except for memory faults..).

Is there any way to manually set timings on laptops without this option in BIOS?

===== Update:

I don't know I was downvoted. Earlier questions that I found answered that would support my intentions:

What will happen if I install more RAM than specified in manual?

"The manufacturers manual is a snapshot in time, it only reflects what the manufacturer tested, when the manual was being written. They are rarely updated, unless a new version of the computer / motherboard / etc comes out."

What happens when more RAM is installed than the motherboard supports?

Another answer by a super user with 19.1k reputation, states that "f it does work, you just will not see the extra memory, only the max the motherboard/chipset supports. If it doesn't work, it usually will just beep at you with a memory error and you will get no video responce. All depends on the motherboard depending on how it handles memory errors."

But it did boot. Additionaly, Mac book users seem to be able to use a different specified memory by derating their 1333/16000 memory to 1066 using SPD reprogramming. [http://www.softnology.biz/tips_macbookpro.html]

7
  • did you check it can take a single 8GB? Google tells me 2*4 is max.
    – Tetsujin
    Feb 7 '15 at 20:44
  • computer specs did states 2x4gb max, but I wonder if it wasn't compatible computer would not start at first place Feb 7 '15 at 20:57
  • 1
    Pure guess - it might work until it goes over 4GB used RAM address.
    – Tetsujin
    Feb 7 '15 at 21:02
  • Manufacturer's manual lists for this system maximum memory at 8192 with 4096 per slot. Always check their specs before ordering memory. It's what they've programmed the memory controller to address per slot that matters. You've exceeded that spec with the usual predictable results. If you're lucky, the computer won't boot at all and will prevent hard drive corruption which will be your next issue if you keep trying to force it. Feb 8 '15 at 1:59
  • @FiascoLabs Why would hard drive corruption occur? Feb 8 '15 at 12:28
1

Your RV411 dates back a fair bit now. It is actually the CPU that ultimately limits your maximum RAM because the memory controller is part of the CPU in the i-series of CPUs.

I'm guessing you have the i3-370M CPU or similar, here's the specs from Intel:

http://ark.intel.com/products/49020/Intel-Core-i3-370M-Processor-3M-cache-2_40-GHz

You'll see there maximum RAM is specified 8GB. This is the reason for your issues, and the only solution is to downgrade to 2x4GB.

1

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.