0

I have a profile called "some profile"

I invoke it from the command line like this:

firefox -no-remote -P "some profile"

Each time I do so I get this annoying popup:

enter image description here

Clicking on Don't ask me again and then clicking on Use Firefox as my default browser, closing the browser and then executing the above command again causes it to popup again.

How do I get it to stop doing that?

Firefox version info:

Mozilla/5.0 (X11; Linux i686 on x86_64; rv:35.0) Gecko/20100101 Firefox/35.0

Reference material that was not helpful: https://developer.mozilla.org/en-US/docs/Mozilla/Command_Line_Options

backref: id:6375b43a-e002-49f3-8855-56a534571d50

0

I had to go into about:config and change the browser.shell.checkDefaultBrowser configuration option from true to false. See the comment at https://bugzilla.mozilla.org/show_bug.cgi?id=1134105#c6 for the reasoning.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.