3

Outlook 2011 (OSX) has a feature which some coworkers and I want to turn off, but I cant seem to find where. It would appear I am not the only one who highlights text in emails to help read the content. If you have highlighted text and then hit reply, only the highlighted text gets put into the reply email. As you can see from the attached image, I received an email (background) and highlighted "Help me Superuser" and then I hit reply. Only "Help me Superuser" shows up in the reply (foreground). Is there a way to disable this?

enter image description here

  • I'm interested in knowing the answer too. This looks like a "by design" feature and I'll be surprised if there's an option to disable it. – Twisty Impersonator Feb 9 '15 at 23:26
  • Yes, this is by design, and Outlook/Entourage aren't the only email clients that do it. Thunderbird does for sure (I just tried it), and I believe Apple Mail does as well, and probably others. I've seen the question asked in other forums and never seen a positive answer, so while I can't say absolutely, positively there's no way to disable it, I'd also be surprised if there were. – blm Jan 20 '16 at 20:30
2

Unfortunately, you cannot disable it. The feature was a carryover from Entourage.

  • So I got downvoted because I'm reporting the truth? How is that fair? – Michael E. Rubin Jan 21 '16 at 14:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.