0

I bought a new notebook: an ASUS A455LD with no bundled Windows (FreeDOS installed).

I planned to dual boot it with a Windows + Ubuntu configuration. Here's my previous action:

  1. Set up an msdos partition on the hard drive using Ubuntu live USB. partition:

    **unallocated**|ntfs|extended[swap|ext4|ntfs]|
    
  2. Then started the Windows 8.1 64-bit installer USB (made by WINTOBOOTIC 2.2.1 - it made an NTFS thumb drive, strangely) normal installation procedure until partition choosing, then I chose to create a partition on the unallocated space.

  3. Waited for some time, and decided to cancel the installation procedure and restarted the notebook, since I thought I made a mistake in partition making - which shouldn't,

  4. Rebooted and. . . nothing; just ASUS splash screen and empty screen.

  5. Tried to open BIOS using ESC or F2, nothing happens, tried the holding, tapping method, etc. still failed.

My question is:

  1. What could have happened?

  2. Is there a way to "reset" the entire system, like a CMOS reset, so that I can at least access the BIOS?

update: i RMA'd the notebook, i suspect usb controller cannot get input from usb, like. EVERY input

4
  • 1
    just curious, why didn't you do the partitioning with Windows 8.1 installer instead?
    – user326006
    Feb 10, 2015 at 15:14
  • Because if it's made by windows. The partition table would be uncertain (first install) that's what i hate win install partitioning Feb 12, 2015 at 3:45
  • There shouldn't be anything that can be done during OS install that will prevent a computer from completing a POST. I think the laptop may have just died in the middle of the install.
    – Nelson
    Feb 12, 2015 at 7:29
  • I start suspecting the usb controller is the culprit. Since my external keyboard not working too. So my input us ignored and go straight to the unconfigured boot on the hdd Feb 12, 2015 at 7:40

1 Answer 1

1

been a year, huh, leaving things unanswered is not a good idea

I suspect the problem was hardware failure on USB controller

it will cause internal input and external input like bootdisk, keyboard and mouse won't work for me.

I'd suggest to anyone to never think that there's no way a new hardware will fail after tested the first time you got it.

that's the answer for my question,

edit:

my question was more like troubleshooting, not how to fix it

3
  • So you weren't able to solve your issue? Have you returned the faulty machine? Your answer - description of the solution is not clear. Feb 2, 2017 at 2:47
  • well as of now I already returned the machine. I 'may' be able to identify the problem if I can open it and bringing it to my lab but that will void the warranty Feb 2, 2017 at 5:41
  • you may ask me why I need to go ask here in the first place? I don't want to waste a week waiting my laptop on service center with simple fix like pressing one key or something Feb 2, 2017 at 5:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.