0

I tried searching for this problem on the internet but can't find anything. I have 2 independent PCs, one is running Win 8 and the other 8.1.

I've recently purchased a new HDD for my Win 8 machine, so I cloned the old HDD to the new one with clonezilla. When I booted the new hard drive it automatically disabled the old one due to conflict of disk signature.

So far everything's fine. Until one day after restarting the machine, it somehow decided to enable the old HDD again and got extremely confused with the whole thing, and I couldn't boot anymore to the new HDD. I tried a lot of things, but ended up connecting the hard disk to the 2nd PC running Win 8.1. Surprisingly, it worked, and I could once again boot to my Win 8 on the new hard drive, on both PC's.

The problem starts now: After returning everything to its place, both PC's with their own OS started showing the same problem. When booting windows, when already past the login screen, the hard drive activity time in the task manager shows 100% usage, and a very high response time of between 5000 ms to 17k ms.

After trying numerous solutions such disabling services, investigating with Resource Monitor and Process Monitor - I came up pretty much empty handed. I figure it must be that somehow when I booted the 2nd PC with both HDD's, they screwed each other files on the system level.

I've noticed that when trying to set system restore, on both PC's it shows as if there's a missing hard disk where system restore is enabled.

I don't know if that's it, or there is more to it. But I think I need to somehow clean all the pieces the HDD's left in each other and making the PC search and confused about where they are.

Thank you very much for your help.

0

most of the HDD usage comes from the process Insync.exe ("C:\Users\evyatar\AppData\Roaming\Insync\App\Insync.exe" ) while accessing the file C:\Users\evyatar\AppData\Roaming\Insync\dbs\gd2-104933266026304500699.db

enter image description here

Do you really need to sync all your music over Google Drive? I can also see that snapman.sys is involved, which belongs to Acronis True Image. Try to remove Acronis and look if this improves it.

  • I doubt it's Insync because as I said it happens in both PC's and on the 2nd PC I use Google Drive, and excluded from syncing My music folder. I will try disabling Acronis, and report back. Thanks! – Evyatar Ben Ezra Feb 12 '15 at 21:20
  • Well, you were right about this one. It was Insync's fault. But it still doesn't explain the other PC. The 2nd PC is actually in my office, and I'll be there on Sunday, so I'll have to get back to you on that. I suppose I could run Xperf on this computer as well. If you like, you can tell me which program you used to analyze the data I've recorded, so I could mark your last comment as the answer and close this topic. Thank you – Evyatar Ben Ezra Feb 13 '15 at 20:56
  • (I can't seem to be able to edit my own comments, nor making a new line with Enter). Forget the last part of my last comment. It's Windows Performance Analyzer. Thank you very much for your help my friend. – Evyatar Ben Ezra Feb 13 '15 at 21:09
  • in my first comment, I posted a link on how to use WPA.exe to view the trace. – magicandre1981 Feb 14 '15 at 8:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.