0

Im running android studio. However when I try to debug I get the following:

emulator: ERROR: x86 emulation currently requires hardware acceleration!
Please ensure Intel HAXM is properly installed and usable.
CPU acceleration status: HAX kernel module is not installed!

Now I know virtualization needs to be enabled. I checked the machine config using hwinfo and it says that the machine supports virtualization but it isn't enabled. I went into the bios but cannot find a setting to enable it. Any ideas how i can enable virtualization?

0

Go to UEFI Advanced mode->Advanced tab->CPU Configuration-> Intel Virtualization Technology.

This assumes the CPU types that comes with the notebooks do support virtualization (be warned that some celerons do not support it).

| improve this answer | |
  • Have you confirmed this option exists within the UEFI configuration since the author seems to indicate it does not. – Ramhound Feb 11 '15 at 13:59
  • On some UEFIs the advanced tab (or other tabs) is (are) beyond visible screen and you have to scroll sideways in order to see them. – Overmind Feb 12 '15 at 7:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.