1

I am using Windows 8. By using the file browser (or command line) I was able to view the list of files under c:\users\.
I then tried to change to settings to be able to see hidden files so in the File's properties I checked the attribute 'Hidden'. Since then, instead of seeing also additional files and folders under my user's directory. all this directory disappeared. and then by a similar action all the 'users' folder also disappeared.
So now either from file explorer or from windows command line I can't see users under c:\ drive. How can I returned it to be viewed again???

1

In Windows Explorer, on the View tab, click Options. Then, enable "Show hidden files, folders, or drives" and disable "Hide protected operating system files." You should then be able to see the C:\Users folder in Windows Explorer.

  • And then, right-click on the C:\Users folder, and uncheck Hidden. I suggest not leaving hidden files visible. – Christopher Hostage Jun 6 '17 at 0:49
0

Annoying bug of WOS explorer. if you want to see the content of the folder, there are multiple ways: 1. Put C:\users\on explorers top bar. It will display the users and if you press enter you will open it.
2. Command prompt , change directory to C:\users\ and type dir *.* /A H S
3. Get any decent file manager and view the full content without any windows interference.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.