2

I use the following rule to block all outbound communications to remote 80 ports. I want to use this approach to prevent web requests initiated from this computer.

But it seems I still can access web sites over 80 ports.

Why?

enter image description here

enter image description here

2
  • That is a wizzard, steps you through nice and easy. after you created your custom rule, get into the firewall console thing. open the standard Windows Firewall window, by going to "Control Panel / System and Security / Windows Firewall". Then, click or tap "Advanced settings". In there you can see way better what the rule does, and can adjust everything not just a wizzard. Also windows firewall allows all outgoing on the default settings, you MAY want to change that to no outgoing that does not match a rule, but once you do there is a lot to configure as it becomes a real firewall.
    – Psycogeek
    Feb 13, 2015 at 7:09
  • I found my firewall settings is being managed by the McAfee firewall. And the McAfee firewall has a rule which allows all inbound and outbound traffic as long as I am inside the corpnet. I will try again when I am at home network. Feb 13, 2015 at 7:21

1 Answer 1

0

Most likely, the websites you tried to visit during testing of rule, were running HTTPS. As far as I know, HTTPS uses different port (TCP 443).

So my answer is: Try to block port 443 on protocol TCP. Then test it again. If it won't work either, I don't know what to do.

Hope I helped.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .