0

I have recently installed the Windows 10 Technical Preview and like using unix in my terminal. When I had Windows 8 I used a very lightweight application called gow that installed a few unix commands into my Windows terminal. I installed this tool on Windows 10 and for some reason the Unix commands will only work from the bin folder in C:\Program Files (x86)\gow . I have also tried installing Cygwin and it never works on Windows 8 or Windows 10. Help! Thanks

UPDATE: Ramhound's solution worked! Thanks :)

  • @Ramhound Please copy the answer to the "Your Answer" form, for it to be marked as solved by the OP. – user33758 Feb 16 '15 at 5:31
  • @Ramhound if boatofturtles does it, he/she is going to wait 2 days before picking his/her own answer. – user33758 Feb 16 '15 at 13:09
  • @screener - Feel free to do it then. I don't need the reputation. – Ramhound Feb 16 '15 at 13:17
  • sorry guys I posted it just now – boatofturtles Feb 16 '15 at 22:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.