1

I have Windows 8.1 Pro N with ATI Radeon 3100 Graphics (Microsoft Corporation - WDDM v1.1) card. I want to play Angry Birds Star Wars II for PC but it keeps saying something about OpenGL 1.4 and 2.0. When I had Windows Vista and Windows 7, the game worked perfectly. I downloaded OpenGL Extensions Viewer and found out that my GPU only supports 1.1 (and 12% of OpenGL 1.2). How can I fix this?

EDIT: Here is the OpenGL Extensions viewer main menu:

enter image description here

and here are the capabilities:

enter image description here

12

1 Answer 1

2

this Microsoft Corporation - WDDM v1.1 is the inbox driver of Windows which has no OpenGL support, only the 1.1 software rendering. After running the Exe from the AMD legacy driver (32bit, 64Bit), you should have a folder C:\AMD or C:\ATI. Use Device Manager to try to install the driver from the inf. file of the folder C:\AMD or C:\ATI.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.